Do Not Sell My Personal Information Jump to content

2000 Gs300 Help! Car Vibrates At Idle.


Recommended Posts

Alright I just did a complete overhaul of this motor. I just replace my motor and with everything put back together correctly in spec car started up but at idle the motor vibrates! When Iam crusing and acclerating car runs fine only when Iam stop at a light, pretty much at idle it vibrates and It sometimes throw a engine light but it would be blinking and not solid? This has been a long project and I finally have it all in and ready to go then this happens. Please Please some one throw some advice out there for me it would be very much appreciate it.

Link to comment
Share on other sites

Fist think I would check would be spark plugs, then vacuum leaks, then timing. What is it idling at? it it's really low you may have to adjust the idle screw (I'm assuming the 2JZGE has one)

what is the code it threw? should be stored in the ECU, just check it. Might be something like a bad O2 sensor, or a bad MAP reading, just have a look.

I know I'm new here, but I have extensive experience with the 3SGTE (alltrac.net)

Steve.

Link to comment
Share on other sites

Fist think I would check would be spark plugs, then vacuum leaks, then timing. What is it idling at? it it's really low you may have to adjust the idle screw (I'm assuming the 2JZGE has one)

what is the code it threw? should be stored in the ECU, just check it. Might be something like a bad O2 sensor, or a bad MAP reading, just have a look.

I know I'm new here, but I have extensive experience with the 3SGTE (alltrac.net)

Steve.

Thanks for all the help! The engine light was because of a random misfire in cylinder 1,2,and3 and the idle is at say 600rpm.the shaking I think is because of the misfire at idle because driving normal it drives fine so I going to give it a full tune up and see how that goes.The bad news is that the motor makes a ticking noise now very annoying and it seems like the nosie increase as I increase in RPM. If you have any idea what that is please let me know! And also the vehicle stability control (VSC) light is on how do I enable the VSC and turn the light off theres a switch to it but it has no effect on it when I switch on/off. THanks alot for your help!

Link to comment
Share on other sites

Full tune up is always a good idea. The misfires sounds like it could be the spark plugs. (600rpm sounds about right)

Ticking noise is most likely the valves ticking, may be because you are a little low on oil, so do an oil change with your "full tune up". Otherwise they are just getting old and out of spec, I think you can have them 'adjusted' but I believe it's quite expensive.

VSC staying on is a sign that there is something wrong with the system, most likely a sensor is bad at one of the wheels, have you had and wheel bearing/ break/ ball joint service lately? If so take it back there and make them fix it (if it came on after they had it).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership