Do Not Sell My Personal Information Jump to content

1995 Gs300 Will Not Start Seems That Fuel Runs Out, Checked Fuel Pump


Recommended Posts

1995 GS300 Will not start seems that fuel runs out, checked fuel pump and it sound like its working and removed fuel filter and fuel pump working. Mecanic starts car cold and it starts for a few minutes then car shuts off ... has Gas and it seems that Fuel Pump is working and Fuel Filter not clogged.. What can this problem be causing the GS300 1995 not to start ? Please help .. Mechanics in Puerto Rico not very knowledgeable with GS300 1995.

Please help

Link to comment
Share on other sites


1995 GS300 Will not start seems that fuel runs out, checked fuel pump and it sound like its working and removed fuel filter and fuel pump working. Mecanic starts car cold and it starts for a few minutes then car shuts off ... has Gas and it seems that Fuel Pump is working and Fuel Filter not clogged.. What can this problem be causing the GS300 1995 not to start ? Please help .. Mechanics in Puerto Rico not very knowledgeable with GS300 1995.

Please help

Hi,

I have a similar problem with my1998 gs300 125k mi. cranks but wont start. Have you checked your spark plugs, air filter, relays, oxygen sensors. Any check engine lights? Does the car have a immoblizer?

Link to comment
Share on other sites

1995 GS300 Will not start seems that fuel runs out, checked fuel pump and it sound like its working and removed fuel filter and fuel pump working. Mecanic starts car cold and it starts for a few minutes then car shuts off ... has Gas and it seems that Fuel Pump is working and Fuel Filter not clogged.. What can this problem be causing the GS300 1995 not to start ? Please help .. Mechanics in Puerto Rico not very knowledgeable with GS300 1995.

Please help

Hi,

I have a similar problem with my1998 gs300 125k mi. cranks but wont start. Have you checked your spark plugs, air filter, relays, oxygen sensors. Any check engine lights? Does the car have a immoblizer?

Hi,

I have really dont nothing to the car exceprt drive and changed the oilon on the sensors where relpaced for forI have been told and I justed replace the botton center engive light still on and can not reset it.. THe problem actually start very strange it wil start in the monring tand the it will just shut off .. I am very reluctant to go to a lexus dealer .. any advise ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership