Do Not Sell My Personal Information Jump to content

Remote Entry Problem


TA in KC
 Share

Recommended Posts

A couple of months ago, the keyless remote on my '92 LS stopped working. I first tried replacing the batteries several times, but it did not make a difference.

After searching this forum, I located the remote entry computer in the trunk, removed the ROM chip, and reseated it. The remote still does not work. I'm stumped. Has anyone else had this problem, or have an idea of anything else I should try?

Link to comment
Share on other sites

Hi,

Have you tried this to reset the system?

Remote Programming Instructions

1. Driver's door OPEN and unlocked, all other doors closed and locked.

2. Insert YOUR key in ignition, DO NOT TURN, remove key.

3. Using the MANUAL lock/unlock button ON THE DRIVERS DOOR, slowly

press

lock and unlock 5 times (count the lock 5 times and unlock 5 times).

4. Shut door.

5. Open door.

6. Using the lock/unlock button ON THE DRIVERS DOOR, slowly press lock

and unlock 5 times (count the lock 5 times and unlock 5 times).

7. With the door open insert your key into the ignition, turn to on

position (DON'T START), wait 5 seconds. Turn off and remove key.

8. Locks should cycle once (Car will lock and then unlock once). If

they

don't cycle or they cycle more than once, do steps 1-7 over.

9. Now using the remote, push lock button, hold for one second,

release.

The locks should cycle once. If not, start over and go slower.

10. Close the door. Open the door. Press the lock button on the remote.

The locks should cycle. Close the door. Press the lock button on the

remote, the doors should lock. Press again and the doors should

unlock.

Link to comment
Share on other sites

Hi Steve,

I could not get those instructions to work. I actually wasn't aware that there were remote programming instructions for the early LS400s, I didn't know that was possible. I could never get the locks to cycle. Do you have any other ideas? Do you think I was doing something wrong?

Something I never thought of before was the wire harness attached to the left trunk hinge. I have not yet unraveled it to inspect the wires. Does anyone know if any of those wires would affect the remote entry? I plan to take apart the harness today, as soon as it stops raining.

Link to comment
Share on other sites

I had the same problem when I bought my car,the remote didn't work.

I took the battery out and checked it on a multimeter and it read 3 volts but when I checked it in the fob when the button was pressed it dropped to 1.2 volts a new Varta battery sorted the problem.

Another maybe not obvious cause is the remote switch to the left of the steering coluum is it on?

I know you have tried 2 new batteries but if you have a voltmeter put the red +ve probe on the top of the battery and the black -ve on the metal part of the key and check the voltage then get someone to press the button on the fob and see if the voltage drops significantly,as it has been known for "new" batteries to be duff from sitting on a shelf too long.

Link to comment
Share on other sites

I had the same problem when I bought my car,the remote didn't work.

I took the battery out and checked it on a multimeter and it read 3 volts but when I checked it in the fob when the button was pressed it dropped to 1.2 volts a new Varta battery sorted the problem.

Another maybe not obvious cause is the remote switch to the left of the steering coluum is it on?

I know you have tried 2 new batteries but if you have a voltmeter put the red +ve probe on the top of the battery and the black -ve on the metal part of the key and check the voltage then get someone to press the button on the fob and see if the voltage drops significantly,as it has been known for "new" batteries to be duff from sitting on a shelf too long.

Thanks for your suggestions. Yes, the switch is on, but I have made the mistake of accidentally turning it off before. I think I will go by the dealership tomorrow and purchase a battery that I know is good.

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership