Do Not Sell My Personal Information Jump to content

Remote Not Working Properly


ccamp07
 Share

Recommended Posts

I just got my car back from a body shop (shopping cart damage) and now the only way to unlock the doors is to pull out the remote and hit the button - the proximity sensor seems to be not working. Used to be you could walk up to the car and it would unlock automatically for me. Has anyone else had this problem and how did you resolve it? Thanks!

Link to comment
Share on other sites


I just got my car back from a body shop (shopping cart damage) and now the only way to unlock the doors is to pull out the remote and hit the button - the proximity sensor seems to be not working. Used to be you could walk up to the car and it would unlock automatically for me. Has anyone else had this problem and how did you resolve it? Thanks!
Link to comment
Share on other sites

I just had my car repaired at a body shop and I had to go back twice to have same problem resolved. Since it's a new technical thing you have to insist they fix what they undid when car was repaired. Mine works fine now, but I wasn't going to pay my dealer to fix problem caused by body shop.

Hope this helps!

Link to comment
Share on other sites

I just got my car back from a body shop (shopping cart damage) and now the only way to unlock the doors is to pull out the remote and hit the button - the proximity sensor seems to be not working. Used to be you could walk up to the car and it would unlock automatically for me. Has anyone else had this problem and how did you resolve it? Thanks!

I had the same problem with my 07 ES350 but it was the day I got it, and wasn't anything anyone else did! Turns out that the ES will disable the smartkey system if the key/remote is left inside the vehicle for more than like 20 min or so I believe. Don't quote me on the time, but it is in the manual if I remember correctly. Your ES isn't damaged or anything like that, just look up the instructions to reset it, I don't remember them right off hand but I do remember that it was a fairly simple procedure. My key turns out was left in the trunk for a period of time LOL, let me know if this fixed it, like I said I think that could be the problem but I'm not 100% sure, I hope this helps!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership