Do Not Sell My Personal Information Jump to content

'99 Es 300 Won't Go Into Od - Ever


Recommended Posts

Hi Everyone,

I just bought a '99 ES 300 with 106k miles. The car is in great shape and I had it checked out by the family mechanic when I bought it. His only complaint was that the 100k service had not been done, so I got that taken care of. Now that I've driven it 500 miles I've noticed two things:

1 terrible gas mileage

2 It never, ever shifts into Overdrive

I don't have any check engine lights showing on the dash, but the car turns about 4k rpms going 70mph down the freeway. I can turn the OD button on or off going 70 down the freeway and nothing changes, the car doesn't shift. I have also paid close attention to at what RPM the car shifts on lower gears. Oddly enough, the car shifts into second gear at 4400 RPMs. This seems really low to me. I've also counted the shifts the car does when accellerating to highway speeds and I count three shifts. So either I have a one of a kind 3spd or something is wrong here! So, how much work + money am I looking at for the repairs and can someone point me in the right direction?

Thanks,

Casey

Link to comment
Share on other sites


Hi Everyone,

I just bought a '99 ES 300 with 106k miles. The car is in great shape and I had it checked out by the family mechanic when I bought it. His only complaint was that the 100k service had not been done, so I got that taken care of. Now that I've driven it 500 miles I've noticed two things:

1 terrible gas mileage

2 It never, ever shifts into Overdrive

I don't have any check engine lights showing on the dash, but the car turns about 4k rpms going 70mph down the freeway. I can turn the OD button on or off going 70 down the freeway and nothing changes, the car doesn't shift. I have also paid close attention to at what RPM the car shifts on lower gears. Oddly enough, the car shifts into second gear at 4400 RPMs. This seems really low to me. I've also counted the shifts the car does when accellerating to highway speeds and I count three shifts. So either I have a one of a kind 3spd or something is wrong here! So, how much work + money am I looking at for the repairs and can someone point me in the right direction?

Thanks,

Casey

Sounds like a tranmission failure, unless the engine is running rough and the OD will not work if so.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership