Do Not Sell My Personal Information Jump to content

Resetting Oil Main Required Light '07 Gs 350 Awd


Recommended Posts

I followed the instructions and put it onTrip B before I shut off the car so that when I turned on the car it would be at the ODO reading . Kept my finger on the ODO button and started the car by pressing the ignitiion button twice to get it to on and the light did not go off.

Tell me what I am doing wrong please.

Thanks. JP

Link to comment
Share on other sites


I followed the instructions and put it onTrip B before I shut off the car so that when I turned on the car it would be at the ODO reading . Kept my finger on the ODO button and started the car by pressing the ignitiion button twice to get it to on and the light did not go off.

Tell me what I am doing wrong please.

Thanks. JP

don't put it on trip B, it should be on total mileage. hold down the trip mileage RESET button, don't step on the brake, press the start button while continuing to hold down the RESET button. Hold until you see the message OIL MAINT RESET.

steviej

Link to comment
Share on other sites

I followed the instructions and put it onTrip B before I shut off the car so that when I turned on the car it would be at the ODO reading . Kept my finger on the ODO button and started the car by pressing the ignitiion button twice to get it to on and the light did not go off.

Tell me what I am doing wrong please.

Thanks. JP

don't put it on trip B, it should be on total mileage. hold down the trip mileage RESET button, don't step on the brake, press the start button while continuing to hold down the RESET button. Hold until you see the message OIL MAINT RESET.

steviej

Thanks alot steviej. It worked!

Link to comment
Share on other sites

  • 2 years later...

I followed the instructions and put it onTrip B before I shut off the car so that when I turned on the car it would be at the ODO reading . Kept my finger on the ODO button and started the car by pressing the ignitiion button twice to get it to on and the light did not go off.

Tell me what I am doing wrong please.

Thanks. JP

This will help for sure!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership