Do Not Sell My Personal Information Jump to content

1999 Es300 Doesn't Start


Recommended Posts

I have a 99 ES300 with a new battery that refuses to turn over. When I turn the key it does not turn over - there is not sound at all. The battery is fully charged and the alternator is working properly. Is this a solinoid issue?

When it does not turn over, if I turn the key several times it will eventually start.

Any thoughts?

Link to comment
Share on other sites

My parents had a similar thing on their Sienna (shares many of the same internals). Turned out to be a 'flat spot' or bad spot on the starter armature. Here's a link with a little more info: http://au.answers.yahoo.com/question/index...11161049AATSHxk

Thanks for the insight and link. I'll let you know what I find out.

Link to comment
Share on other sites

My parents had a similar thing on their Sienna (shares many of the same internals). Turned out to be a 'flat spot' or bad spot on the starter armature. Here's a link with a little more info: http://au.answers.yahoo.com/question/index...11161049AATSHxk

Thanks for the insight and link. I'll let you know what I find out.

It was the starter - got it replaced and everything works fine now!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership