Do Not Sell My Personal Information Jump to content

Lexus Nav Gen 4 V7.1/v4.2 With Override Working!


killabeez
 Share

Recommended Posts

I have the fix for the Gen 4 v7.1/v4.2 to work with the override!!!!!!!!! I just got it to work like at 12am last night. I drove around to test it for the most part and it seems to be ok. No issues to report. Plus I have not bought anything new nor did I add any lockpicking systems (Whatever that is....lol). I have been working on this all day and reading all the different post and the negative responses and everyone saying that it can't be done or it doesn't work. BUT HA HA HA (not to poke fun but with glee that i got it to work) I think that i can say that I am the first to get it to work. Enough of all the walking around with my head held high and my chest poked out like a gladiator. All I did was copy all of my files from my old version 4.2 nav disc on to my hard drive and then downloaded v7.1 from some site _ _ _ _. I copied all of the files from the version 7.1 to the version 4.2 folder Except INDEXDAT.KWI and LOADING.KWI and 05.CMP and **IDX folder............ Downloaded Roxio Easy Media Creator 9 trial version, Selected Data Disc, Then copied all files from my version 4.2 in the blank field and hit burn (red button at bottom right corner). I used DVD+R DL Memorex discs. I turned my car on and ejected my old nav version 4.2 disc from the trunk of 2005 Lexus LS430 and inserted burned disc. Turned off car and started it back up and hit the enter I agree screen and it was updated. I live in avalon park in Orlando, so on my old nav it only showed grass and no roads, but now i see my house and streets!!! I then drove around the block and tried my override trick and that mother father worked!!!! I am as happy as a Disney World employee!!! Be sure to let everyone know that KILLA_BEEZ hooked you up!! Yeah baby. Gone!

Link to comment
Share on other sites

I have the fix for the Gen 4 v7.1/v4.2 to work with the override!!!!!!!!! I just got it to work like at 12am last night. I drove around to test it for the most part and it seems to be ok. No issues to report. Plus I have not bought anything new nor did I add any lockpicking systems (Whatever that is....lol). I have been working on this all day and reading all the different post and the negative responses and everyone saying that it can't be done or it doesn't work. BUT HA HA HA (not to poke fun but with glee that i got it to work) I think that i can say that I am the first to get it to work. Enough of all the walking around with my head held high and my chest poked out like a gladiator. All I did was copy all of my files from my old version 4.2 nav disc on to my hard drive and then downloaded v7.1 from some site _ _ _ _. I copied all of the files from the version 7.1 to the version 4.2 folder Except INDEXDAT.KWI and LOADING.KWI and 05.CMP ............ Downloaded Roxio Easy Media Creator 9 trial version, Selected Data Disc, Then copied all files from my version 4.2 in the blank field and hit burn (red button at bottom right corner). I used DVD+R DL Memorex discs. I turned my car on and ejected my old nav version 4.2 disc from the trunk of 2005 Lexus LS430 and inserted burned disc. Turned off car and started it back up and hit the enter I agree screen and it was updated. I live in avalon park in Orlando, so on my old nav it only showed grass and no roads, but now i see my house and streets!!! I then drove around the block and tried my override trick and that mother father worked!!!! I am as happy as a Disney World employee!!! Be sure to let everyone know that KILLA_BEEZ hooked you up!! Yeah baby. Gone!

I'm pretty sure that it would work the same way if you have a version that already has the override working just replace the files that I mentioned and you shouldn't have any problems. So if you already have the V5.1 just replace the files and no need to take the battery cable off or anything like that because the Loading.kwi is already in the system.

here are the screenshots of the v7.1 image at the top, then the next folder is the files that are actually in the image with file sizes and number of files at the bottom of each panel....notice there are 13 files on version 7.1 disc then the last window is the modded file disc and notice there are only 12 files

Can you please leave some kind of feedback or any questions if you have any!

I missed the IDX folder. I did not copy over that folder. It stayed the same. I just put my V4.2 disc in the computer and the dates are the same. So i did not copy over that folder. So instead of 3 files there should have been 4 that were not copied over. Good catch sir!! I forgot to mention that IDX folder, i guess cuz its so close to INDEX, i was not thinking! Sorry about the mix up. Send my deepest apologies! Dang man, I'm F-ing up, huh?!!!

post-72844-1215043944_thumb.jpg

Link to comment
Share on other sites

  • 3 months later...
I have the fix for the Gen 4 v7.1/v4.2 to work with the override!!!!!!!!! I just got it to work like at 12am last night. I drove around to test it for the most part and it seems to be ok. No issues to report. Plus I have not bought anything new nor did I add any lockpicking systems (Whatever that is....lol). I have been working on this all day and reading all the different post and the negative responses and everyone saying that it can't be done or it doesn't work. BUT HA HA HA (not to poke fun but with glee that i got it to work) I think that i can say that I am the first to get it to work. Enough of all the walking around with my head held high and my chest poked out like a gladiator. All I did was copy all of my files from my old version 4.2 nav disc on to my hard drive and then downloaded v7.1 from some site _ _ _ _. I copied all of the files from the version 7.1 to the version 4.2 folder Except INDEXDAT.KWI and LOADING.KWI and 05.CMP and **IDX folder............ Downloaded Roxio Easy Media Creator 9 trial version, Selected Data Disc, Then copied all files from my version 4.2 in the blank field and hit burn (red button at bottom right corner). I used DVD+R DL Memorex discs. I turned my car on and ejected my old nav version 4.2 disc from the trunk of 2005 Lexus LS430 and inserted burned disc. Turned off car and started it back up and hit the enter I agree screen and it was updated. I live in avalon park in Orlando, so on my old nav it only showed grass and no roads, but now i see my house and streets!!! I then drove around the block and tried my override trick and that mother father worked!!!! I am as happy as a Disney World employee!!! Be sure to let everyone know that KILLA_BEEZ hooked you up!! Yeah baby. Gone!
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership