Do Not Sell My Personal Information Jump to content

Gs 430 Gearbox Problem


Recommended Posts

Hi guy's,

Well I have a 2001 GS 430 (uk car)

We do not have many 430's in Europe so I hoped you guys could help as you have alot more of them

It has been doing it sometimes during the cold weather but has got a real pain now the temp has increased.

It now hesitates when pulling away missing once or sometimes 3 or 5 times before pulling away, it also does it at 20kmh, 30kmh and has even done it at 50 and 60 kmh.

What actually happens is when the throttle pedal is just lightly pushed the car misses hence the higher speeds and it has even done this best discribed as a judder/misfire 5 times at 50 kph while driving along.

It appears to me that this happens when the throttle is just touched and then it hesitates then smoothly pulls away.

It does this uphill, downhill, from a standing start, while rolling slowly and while driving along between 15-40kmh when very lightly accerlerating.

It is fine when the car is cold with no problems and then after about 30-45 mins it then starts to play up. If the car is not driven for about 4-5 hours it is fine untill it gets hot and the fun starts again.

Has anyone had this sort of problem on a GS? I have my thoughts on what I think it could be but would welcome other opinons/thougths???

ANY HELP WOULD BE VERY HELPFULL PLEASE

The following is from the orginal posting on the UK site and some more info/history

My 2001 GS 430 has a problem, when the car is hot and I pull away from a standing start the car hesitates for a second and then drives away. No problems once the car moves away just when you pull away and some days it will be ok even when hot and other days it is a pain all day once hot.

This problem does not occur when the car is cold, and does not appear to be a misfire.

My Lexus garage put it on the computer and found no problem so they drove it up the road on the computer. They have told me that the problem is the car sometimes pulls away in 2nd gear instead of 1st hence the hesitation.

Their solution replace gearbox € 7,900

Has anyone had the same problem, fixed this problem or any other suggestions on how to fix this please?????

I am wondering if this could only be an electrical/sensor problem as the gearbox is ok apart from this one thing.

Any help or advice would be great please

Link to comment
Share on other sites


just my opinion.......try another mechanic and see what they say! i would rather rebuild the tranny then put a new one in also! should be cheaper

"i will welcome myself back to the forum as im,woo hooooooooo, finally unsuspended! hahaha!"

brian

Link to comment
Share on other sites

  • 1 month later...

Lexazur...my first time posting but I can say that I am having a very similar problem over here in the states with my 01 gs 430. Kind of funny, same year and similar problem!

Are you getting a CEL?

My symptom is when it is cold: stumbles of idle, while at light load and cruise.

I had this symptom before and it did go away but now has returned. It would be nice if we could put our heads together to get rid of this problem because it is such a thorn in the side.

Hi guy's,

Well I have a 2001 GS 430 (uk car)

We do not have many 430's in Europe so I hoped you guys could help as you have alot more of them

It has been doing it sometimes during the cold weather but has got a real pain now the temp has increased.

It now hesitates when pulling away missing once or sometimes 3 or 5 times before pulling away, it also does it at 20kmh, 30kmh and has even done it at 50 and 60 kmh.

What actually happens is when the throttle pedal is just lightly pushed the car misses hence the higher speeds and it has even done this best discribed as a judder/misfire 5 times at 50 kph while driving along.

It appears to me that this happens when the throttle is just touched and then it hesitates then smoothly pulls away.

It does this uphill, downhill, from a standing start, while rolling slowly and while driving along between 15-40kmh when very lightly accerlerating.

It is fine when the car is cold with no problems and then after about 30-45 mins it then starts to play up. If the car is not driven for about 4-5 hours it is fine untill it gets hot and the fun starts again.

Has anyone had this sort of problem on a GS? I have my thoughts on what I think it could be but would welcome other opinons/thougths???

ANY HELP WOULD BE VERY HELPFULL PLEASE

The following is from the orginal posting on the UK site and some more info/history

My 2001 GS 430 has a problem, when the car is hot and I pull away from a standing start the car hesitates for a second and then drives away. No problems once the car moves away just when you pull away and some days it will be ok even when hot and other days it is a pain all day once hot.

This problem does not occur when the car is cold, and does not appear to be a misfire.

My Lexus garage put it on the computer and found no problem so they drove it up the road on the computer. They have told me that the problem is the car sometimes pulls away in 2nd gear instead of 1st hence the hesitation.

Their solution replace gearbox € 7,900

Has anyone had the same problem, fixed this problem or any other suggestions on how to fix this please?????

I am wondering if this could only be an electrical/sensor problem as the gearbox is ok apart from this one thing.

Any help or advice would be great please

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership