Do Not Sell My Personal Information Jump to content

Click Noise Coming From Rear. (not Like Swaybar Issue)


96ES
 Share

Recommended Posts

So I have had my 96 ES300 for about a year now and it has made this noise since the day I bought it. The left Hub has allready been replaced and the brakes were just checked out by my mechanic.

Basically what the problem is, when the car gets warmed up and I have been driving around for a while, I notice a click,click,click noise from the left rear side, as I am rolling. This is on even surfaces with no bumps so I dont think it has anything to do with the subframe bushings.

As I accelerate, the clicking noise gets faster. as I slow down, the clicking noise slows down. at first it would only do it when I was on the brakes, but now it is even when I am driving at about 15-25 MPH. I have also noticed that when I am turning left, the noise is louder. I hope that is enough detail.

Brand new tires,

Hub was replaced about 8 months ago,(could be bad though as I can hear a howling noise on the freeway on the left side)

Brakes were checked out and all is good.

What could it be?

Please! My mechanics dont even know what it is. I need help!

Link to comment
Share on other sites

  • 1 month later...

So I have had my 96 ES300 for about a year now and it has made this noise since the day I bought it. The left Hub has allready been replaced and the brakes were just checked out by my mechanic.

Basically what the problem is, when the car gets warmed up and I have been driving around for a while, I notice a click,click,click noise from the left rear side, as I am rolling. This is on even surfaces with no bumps so I dont think it has anything to do with the subframe bushings.

As I accelerate, the clicking noise gets faster. as I slow down, the clicking noise slows down. at first it would only do it when I was on the brakes, but now it is even when I am driving at about 15-25 MPH. I have also noticed that when I am turning left, the noise is louder. I hope that is enough detail.

Brand new tires,

Hub was replaced about 8 months ago,(could be bad though as I can hear a howling noise on the freeway on the left side)

Brakes were checked out and all is good.

What could it be?

Please! My mechanics dont even know what it is. I need help!

This might be an idoitic reply (and probably too late) but check to see if you have something stuck in your tire tread - happened to me after I got new skins.

Link to comment
Share on other sites

  • 1 month later...

That happened to mine. I was rolling through the neighborhood on my way home and for once, had the window down. How embarassing! I couldn't hear it with the windows up. This sound must have been there for some time before I noticed it. I thought there was something horribly wrong.

It was my "hub cap"; that little insert that fits in the center with the L on it.

Pull it off, bend out the tabs and smack it back on there.

It's gotten loose and rocks back and forth as your wheel spins.

Did the sound go away?... ^_^

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership