Do Not Sell My Personal Information Jump to content

Memory Button (steering/mirror/seat Adjust) No Longer Works


Recommended Posts

I can only adjust my driver's seat with the switch between the seat side and the door. The switch sticks in the forward position, meaning I have to slide it backwards (not just let it go) to stop the forward motion of the seat. The steering wheel and driver's mirror both adjust fine. Neither memory switch works at this time. Not even a beep.

If the driver's seat adjustment portion of the full routine is faulty, will the entire routine be aborted? How can I troubleshoot this? Can this possibly be a fuse?

Link to comment
Share on other sites

I can only adjust my driver's seat with the switch between the seat side and the door. The switch sticks in the forward position, meaning I have to slide it backwards (not just let it go) to stop the forward motion of the seat. The steering wheel and driver's mirror both adjust fine. Neither memory switch works at this time. Not even a beep.

If the driver's seat adjustment portion of the full routine is faulty, will the entire routine be aborted? How can I troubleshoot this? Can this possibly be a fuse?

think some1 did a post on this same thing within the last month or so........check the archives!

brian

Link to comment
Share on other sites

I can only adjust my driver's seat with the switch between the seat side and the door. The switch sticks in the forward position, meaning I have to slide it backwards (not just let it go) to stop the forward motion of the seat. The steering wheel and driver's mirror both adjust fine. Neither memory switch works at this time. Not even a beep.

If the driver's seat adjustment portion of the full routine is faulty, will the entire routine be aborted? How can I troubleshoot this? Can this possibly be a fuse?

think some1 did a post on this same thing within the last month or so........check the archives!

brian

I am searching the archives like a madman, I cannot find this issue discussed with a resolution. Maybe I'm not using the right search phrase?

Link to comment
Share on other sites

FIXED!

I disconnected the car battery, thinking it might reset the car's computer (I read that somewhere) and this morning the memory buttons were working again. I had to re-program all the radio presets, but in the process I learned what the PSCAN button does (jumps through all your presets).

Since I had the battery disconnected, I cleaned the terminals and connectors and applied anti-corrosion compound to them.

Now to figure out if there's any chance in hell that I could replace my rear main seal myself.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership