Do Not Sell My Personal Information Jump to content

Sensors Malfunctioning


DIRK
 Share

Recommended Posts

periodically the check engine/track off lights come on on my year 2000 ES 300. These lights stay on for months at a time and then go off. After a period of time they come on again. Flicking the switch under the dash board will not turn them off. Last night the tail lights sensor came on. All tail- brake and signal lights are working correctly. What is happening here?

Dirk

Link to comment
Share on other sites


You need to get the codes read from the computer and post, Go to an Autozone for a free code read and maybe we can help.

Link to comment
Share on other sites

Thanks for the reply. I had the codes read several times and the mechanic's computer didn't find any bad codes. I suppose I will end up taking my car to a Lexus dealer/repair. Maybe my Lexus has a bad computer. The mechanic told me I could drive the car safely without any concern. But still, I like to know what's going on. Other than this, the Lexus performs great.

Dirk

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership