Do Not Sell My Personal Information Jump to content

1998 Es300 Engine Issue


Recommended Posts

I bought this 1998 ES300 with 136k on it. pretty good car, until i got the Catalytic converter Heat Shield tied up with matel wire from machenic. may be since then its not accelerating the way it supose to be, its very loud when i press gas all the way down. any idea. i have no idea how to brows around this forum. please let me know at nomi_khan28@hotmail.com if you have any idea about the issue. i checked the plugs they are fine. got the oil changed and used supreme gas all the time. i had 1994 V6 camry last year and that was very silent when ever i did suden acceleration. no warnings lights and the ODBll scaner did not returned any code at all. is there any possibility that machenic might have demaged the ciramin in Catalytic conver by that tight matel tie with bolt on it. i just noticed some oil drip around valve conver, appreciate any help

Link to comment
Share on other sites


I bought this 1998 ES300 with 136k on it. pretty good car, until i got the Catalytic converter Heat Shield tied up with matel wire from machenic. may be since then its not accelerating the way it supose to be, its very loud when i press gas all the way down. any idea. i have no idea how to brows around this forum. please let me know at nomi_khan28@hotmail.com if you have any idea about the issue. i checked the plugs they are fine. got the oil changed and used supreme gas all the time. i had 1994 V6 camry last year and that was very silent when ever i did suden acceleration. no warnings lights and the ODBll scaner did not returned any code at all. is there any possibility that machenic might have demaged the ciramin in Catalytic conver by that tight matel tie with bolt on it. i just noticed some oil drip around valve conver, appreciate any help

If the catalytic converter had broken loose from its hangar, then your exhaust pipe may have been vibrating and moving around, which could cause an exhaust leak. If you have an exhaust leak at one of the flanges, then it should set an o2 sensor check engine code, and if the leak is big it will be loud when the engine is under a load. Other than that, I suppose its possible that your cat could be damaged, but not likely unless the guy was beating on it with a hammer or something.

Link to comment
Share on other sites

lol, most likely it would be an exhaust leak. A leak may be coming from a rusted out exhaust pipe. if it has a flex tube, it may be leking from a puncture you will see fraying wires. a good way to find a leak is to lay a saw dust or something similar on your garage floor and rev the engine up to like 2-4000 rpms for a few seconds , take a flash light to the floor and see where the saw dust isnt present. the leak will blow the dust away. An exhaust link to another pipes gasket may be rusted out or gone making it leak. My car has this issue. its like 1000 bucks for CC and flex pipe assembly if i am picturing it right.

Link to comment
Share on other sites

thanks alot for replying

i will have to get it checked this weekend. another thing is that i do hear a little rattle once a whiel when in D, but a little vibration all the time when engine is warm up around 700 RPM when idle. my machenic told be that i have have weak front engine mount. would that mount be causing all the trouble. just want to narrow done the cause so i can start from right place. once again appreciate any suggestions

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership