Do Not Sell My Personal Information Jump to content

Weird Tick/tap


GTJoe
 Share

Recommended Posts

Heres the deal. my 1993 es300 (220000km, but running nice) is making a slight ticking sound. the sound is inaudible on cold start up but once it warms you can hear it. usually valve noise or exhuast leaks could be heard when colder, (correct me if im wrong) leaving me drawing a blank. any suggestion would be greatly appreciated.

Link to comment
Share on other sites


Heres the deal. my 1993 es300 (220000km, but running nice) is making a slight ticking sound. the sound is inaudible on cold start up but once it warms you can hear it. usually valve noise or exhuast leaks could be heard when colder, (correct me if im wrong) leaving me drawing a blank. any suggestion would be greatly appreciated.

Sounds like your valves need adjusting, Typical, When I had our 93 es300 The valves had to be adjusted around 145k.

BTW, Welcome to the club :cheers:

Link to comment
Share on other sites

well first off, thanks for the welcome. and, really? valve adjustment? even though it doesn't tick when its cold (like -30 C). if thats what it is, thats great, and ill do an adjustment, but im just confused about the temperature thing.

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership