Do Not Sell My Personal Information Jump to content

Nav Unit Not Responding


animal1
 Share

Recommended Posts

I just purchased an 01 ls430 with 34k miles. Everything is perfect, but all voice commands (from the manual) are not recognized so it just responds with the " Voice command not recognized...please rephrase your command" (That last quote is paraphrased, but you get the idea.) I have the display on the correct screen while attempting this, and I am pushing the correct button on the steering wheel, left side behind the volume controls. My son is a ASE cert. mechanic for Toyota and I had him check it out, but could not find the problem. The system needs an update since it is running the original version DVD, but this should not render the voice commands inoperable. So, #1: Does anyone have a similar experience and a possible fix? and.... #2: A FACTORY source for the proper update for this generation nav. system? The dealership I purchased it from (not Lexus) unwittingly provides a 60 day full warranty but I would like to make sure they don't screw up this car looking in the wrong place and destroy more than they fix! Any help is greatly appreciated!

Link to comment
Share on other sites

Update on nonresponsive voice command. We accessed the diagnostic menu and followed troubleshooting guide. Everything functioned normally until microphone check screen. The push to talk button does not check out and we subsequently could not check the microphone... so it's a place to start. Any help is still appreciated and we will keep updating our progress.

Link to comment
Share on other sites

I just purchased an 01 ls430 with 34k miles. Everything is perfect, but all voice commands (from the manual) are not recognized so it just responds with the " Voice command not recognized...please rephrase your command" (That last quote is paraphrased, but you get the idea.) I have the display on the correct screen while attempting this, and I am pushing the correct button on the steering wheel, left side behind the volume controls. My son is a ASE cert. mechanic for Toyota and I had him check it out, but could not find the problem. The system needs an update since it is running the original version DVD, but this should not render the voice commands inoperable. So, #1: Does anyone have a similar experience and a possible fix? and.... #2: A FACTORY source for the proper update for this generation nav. system? The dealership I purchased it from (not Lexus) unwittingly provides a 60 day full warranty but I would like to make sure they don't screw up this car looking in the wrong place and destroy more than they fix! Any help is greatly appreciated!

I have a 04 LS430 and I would think your microphone is fine since it is asking you to rephrase. If your microphone isn't working, it would say something like "Voice Command Cancelled..."

This voice command, at least for me, doesn't work too well. When ask NAV to go "home", it would reply, "FM radio", when I say "FM Radio", it would reply "AM Radio..." and I thought it was my accent but doesn't work with other voices (friends, family, neighbors, etc).

Its not the Nav disk either, I've updated with most recent version but no difference was noted.

Would love to hear what others have experienced!

Link to comment
Share on other sites

  • 1 month later...
I just purchased an 01 ls430 with 34k miles. Everything is perfect, but all voice commands (from the manual) are not recognized so it just responds with the " Voice command not recognized...please rephrase your command" (That last quote is paraphrased, but you get the idea.) I have the display on the correct screen while attempting this, and I am pushing the correct button on the steering wheel, left side behind the volume controls. My son is a ASE cert. mechanic for Toyota and I had him check it out, but could not find the problem. The system needs an update since it is running the original version DVD, but this should not render the voice commands inoperable. So, #1: Does anyone have a similar experience and a possible fix? and.... #2: A FACTORY source for the proper update for this generation nav. system? The dealership I purchased it from (not Lexus) unwittingly provides a 60 day full warranty but I would like to make sure they don't screw up this car looking in the wrong place and destroy more than they fix! Any help is greatly appreciated!

I have a 04 LS430 and I would think your microphone is fine since it is asking you to rephrase. If your microphone isn't working, it would say something like "Voice Command Cancelled..."

This voice command, at least for me, doesn't work too well. When ask NAV to go "home", it would reply, "FM radio", when I say "FM Radio", it would reply "AM Radio..." and I thought it was my accent but doesn't work with other voices (friends, family, neighbors, etc).

Its not the Nav disk either, I've updated with most recent version but no difference was noted.

Would love to hear what others have experienced!

Link to comment
Share on other sites


  • 1 year later...

I have a 2006 LS430 & the voice recognition is definitely the weakest feature. It is quite inaccurate and responds to even the most basic commands with totally ridiculous responses. I test drove a 2008 RX350 (which has the newer version for Nav) & was quite impresses with how well it worked. Completely different in comparison to my LS. I wonder if upgrading to the newer Nav version will improve the functionality of the voice command - probably not. Has anyone tried upgrading their LS with the newer Nav version?

Link to comment
Share on other sites

  • 2 years later...

Hello everyone, first I'd like to say thank you to everyone who has posted here, between some of the questions and the answers I have viewed, I was able to figure many things out, as this is my first Lexus. I had the same problem with the voice recognition not working. I was poking around the trunk, and discovered next to the DVD unit for the NAV system is a box. I can only assume it's the now defunct Lexus Link. There was a white connector that was unpluged, so I plugged it back in and now the voice actiavtion system works. I do not get any wierd messages from the Lexus link system so that may be a place to start.

I hope this might help someone else out.

Mike

Link to comment
Share on other sites

Correct. The Lexus Link, the Nav and the Audio system share the same microphone (as did the old in-car cellular phone). If that was disconnected the voice commands also would not work. If the car had the service campaign to remove the Lexus Link system the old system might not have been disconnected properly, or someone just disconnected it for giggles. The old unit was not usually removed, just unplugged from the system.

The LL and phone systems plugged into a loop that contained both the left rear speaker and the mic leads, so if something went wrong with the uninstall or that connector the mic link could have been interrupted. Perchance was the left rear speaker also out?

Another way to check for this is to watch the ASL indicator for the sound system. At highway speeds it should register 2 or 3 bars (at least) of sound. If it's not then there's a good chance the mic is faulty or disconnected.

Hello everyone, first I'd like to say thank you to everyone who has posted here, between some of the questions and the answers I have viewed, I was able to figure many things out, as this is my first Lexus. I had the same problem with the voice recognition not working. I was poking around the trunk, and discovered next to the DVD unit for the NAV system is a box. I can only assume it's the now defunct Lexus Link. There was a white connector that was unpluged, so I plugged it back in and now the voice actiavtion system works. I do not get any wierd messages from the Lexus link system so that may be a place to start.

I hope this might help someone else out.

Mike

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership