Do Not Sell My Personal Information Jump to content

Tranny Problems?


aridlc
 Share

Recommended Posts

I have a 99 lexus es 300 with 92500 miles on it, I have a problem, when stopped & idling no matter whether in park, drive,etc. the car just shuts off. it will crank right up but then the check engine light and trac off light is on. When this happens the car is sluggish to drive. I took it to autozone and had the codes read. 4 codes p0753, p0758, 1656, 1760. Does anyone know what this might mean and is my tranny on it's way out. The car runs and shifts perfectly when reset. It has done this 3 times in 2 days. help

Link to comment
Share on other sites


I have a 99 lexus es 300 with 92500 miles on it, I have a problem, when stopped & idling no matter whether in park, drive,etc. the car just shuts off. it will crank right up but then the check engine light and trac off light is on. When this happens the car is sluggish to drive. I took it to autozone and had the codes read. 4 codes p0753, p0758, 1656, 1760. Does anyone know what this might mean and is my tranny on it's way out. The car runs and shifts perfectly when reset. It has done this 3 times in 2 days. help

Welcome to the club.:)

Read the FAQ and / or download the FSM for free. That might help

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership