Do Not Sell My Personal Information Jump to content

Seat Memory Buttons Not Working


pringle2323
 Share

Recommended Posts

Need a little help, I have a 2004 SC 430. The driver side seat memory buttons no longer work, but the passenger side ones do. This is strange because they were working up until about two weeks ago. Checked the fuse boxs under the dash on both driver and passenger side, and the small fuse box on passenger side under hood. Problem is I do not know what the seat memory would be abbreviated as :cries: . Or do I have it all wrong is it something else, entirely. Would appreciate any help, always open to suggestions. I live 200 miles from nearest dealer, and don't want to make a wasted trip. Thanks :whistles:

Link to comment
Share on other sites


Have you checked the fuse?

I have exact same issue. I plan on taking it to the dealership because my factory warranty is about to run out.

Need a little help, I have a 2004 SC 430. The driver side seat memory buttons no longer work, but the passenger side ones do. This is strange because they were working up until about two weeks ago. Checked the fuse boxs under the dash on both driver and passenger side, and the small fuse box on passenger side under hood. Problem is I do not know what the seat memory would be abbreviated as :cries: . Or do I have it all wrong is it something else, entirely. Would appreciate any help, always open to suggestions. I live 200 miles from nearest dealer, and don't want to make a wasted trip. Thanks :whistles:
Link to comment
Share on other sites

Have you checked the fuse?

I have exact same issue. I plan on taking it to the dealership because my factory warranty is about to run out.

Yea I have, I called myself checking, all the fuses on both the driver and passenger side, under the dash, and also the fuse panel under the hood. I guess I'm just going to have to go to the dealer. :cries:

Link to comment
Share on other sites

If the seat motor is not letting the seat move via up or down the memory will not work for that seat. Check to see if the seat moves in all directions by manually making the seat move with the buttons controls. This will tell at least where the problem is.

Link to comment
Share on other sites

If the seat motor is not letting the seat move via up or down the memory will not work for that seat. Check to see if the seat moves in all directions by manually making the seat move with the buttons controls. This will tell at least where the problem is.

The seat moves in every direction, so the problem lies in the buttons themselves, the brain, or a fuse somewhere on the car. I actually go to the dealer tomorrow, so hopefully the problem will be fixed. Thanks for everyone that read and tried to help I certainly do appreciate.

Link to comment
Share on other sites


Need a little help, I have a 2004 SC 430. The driver side seat memory buttons no longer work, but the passenger side ones do. This is strange because they were working up until about two weeks ago. Checked the fuse boxs under the dash on both driver and passenger side, and the small fuse box on passenger side under hood. Problem is I do not know what the seat memory would be abbreviated as :cries: . Or do I have it all wrong is it something else, entirely. Would appreciate any help, always open to suggestions. I live 200 miles from nearest dealer, and don't want to make a wasted trip. Thanks :whistles:
Link to comment
Share on other sites

Need a little help, I have a 2004 SC 430. The driver side seat memory buttons no longer work, but the passenger side ones do. This is strange because they were working up until about two weeks ago. Checked the fuse boxs under the dash on both driver and passenger side, and the small fuse box on passenger side under hood. Problem is I do not know what the seat memory would be abbreviated as :cries: . Or do I have it all wrong is it something else, entirely. Would appreciate any help, always open to suggestions. I live 200 miles from nearest dealer, and don't want to make a wasted trip. Thanks :whistles:

Have you tried disconnecting the battery for 5 minutes. Anything electronic that tends to go wrong usually needs to be reset by disconnecting the battery. I always had luck doing that with all my memory, rear view side mirrors electronic issues. Try that it might work.

P.S. - You'll loose all your preset radio stations, but it might be worth it.

Good Luck,

Blaise

Link to comment
Share on other sites

actually went to the dealer and had them fix the problem. Tried to talk to a mechanic after the problem was fixed with the memory seat buttons, and Lexus dealership would not let me talk with him said he was extremely busy. Went to store to get gas and a cup of coffee fro the road, low and behold a mechanic from the dealership. I asked the guy about it and he was actually the one who fixed the problem and performed the 30,000 maintance. He said that was all it was. He told me to disconnect the battery both positive and negative posts, wait about five minutes then reconnect. (Side note move driver side seat all the way back and back of seat farther back than parallel). Reconnect the battery negative first, then positive. Put key in ignition start move seat forward until beep is made, then move back of seat forward till beep is made. After the two beeps are heard buttons should work. This guy was really helpful unlike the dealership. Hopes this helps someone in the future. :cheers:

Need a little help, I have a 2004 SC 430. The driver side seat memory buttons no longer work, but the passenger side ones do. This is strange because they were working up until about two weeks ago. Checked the fuse boxs under the dash on both driver and passenger side, and the small fuse box on passenger side under hood. Problem is I do not know what the seat memory would be abbreviated as :cries: . Or do I have it all wrong is it something else, entirely. Would appreciate any help, always open to suggestions. I live 200 miles from nearest dealer, and don't want to make a wasted trip. Thanks :whistles:

Have you tried disconnecting the battery for 5 minutes. Anything electronic that tends to go wrong usually needs to be reset by disconnecting the battery. I always had luck doing that with all my memory, rear view side mirrors electronic issues. Try that it might work.

P.S. - You'll loose all your preset radio stations, but it might be worth it.

Good Luck,

Blaise

Link to comment
Share on other sites

  • 2 weeks later...
  • 11 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership