Do Not Sell My Personal Information Jump to content

Cant Get Remote Buttons To Program On My Gs400


Recommended Posts

Hi,

I have a master key I got from toy-lex.com that I managed to get programmed fine, however, I can't get the remote buttons working on it because I cant get the car into the programming mode for adding remote.

I followed the instructions onhttp://www.toy-lex.com/programming11.html


. Close and lock all doors. Unlock and open drivers door.
2. Put key into ignition and remove. Do not turn it on.
3. Using the electric lock switch. Lock and unlock 5 times. (Lock, Unlock, Lock, Unlock, Lock, Unlock, Lock, Unlock, Lock, Unlock)
4. Close and open drivers door.
5. Using the electric lock switch. Lock and unlock 5 times. (Lock, Unlock, Lock, Unlock, Lock, Unlock, Lock, Unlock, Lock, Unlock)
6. Put key into ignition. Turn to "ON" , turn off and remove.
7. You will see the door locks cycle by themselves.

If the door locks do not cycle (lock and unlock) by themselves then the car isn’t in programming mode and you must start over.

8. On the remote, press and hold the LOCK and the UNLOCK button at the same time for no more than 2 seconds.
9. On the remote, press the LOCK button for no more than 1 second.

AT THIS POINT, the locks should cycle by themselves ONE time. This means the procedure was accepted.

IF the locks cycle twice it has failed.

The most common reason for programming failure is because the car didn’t receive a good signal from the remote. To fix this problem try these tips. 1) Stand outside of the car while you are performing steps 8 and 9. 2) Don’t hold the remote buttons down as long.

As long as the car is still in programming mode you can keep trying steps 8 and 9 until you complete the programming. If you wait too long and the car exits the programming mode then you must start over.

After you get the remote to program then continue on with step 10.

10. Close and open door to end programming procedure.

However, I cant seem to get into programming mode. The locks never cycle one time when I put the key to on.. however, sometimes during the first or second step of locking, unlocking, locking, unlocking, etc they will cycle by themselves during the process which I don't think is normal.

Is there a trick to this at all? I tried counting 1-mississppi after doing it each time, and tried it at a faster approach, but just no luck. I also noticed sometimes when hitting lock ,unlock ,lock, unlock I look on the passenger door and its just staying unlocked even though I hear the clicks going.. so wondering if this has something to do with it, but if I go at a slower approach I can see the it with the RED meaning its actually locked..

wondering if i should just goto the dealer to have this programmed or if anybody has any advise. Again I managed to do the programming instructions just fine with the gas pedal and got my key programmed master fine.

Thanks!

Link to comment
Share on other sites


Also it is a 98 GS400

Nice first post. If I had to bet you and I would bet seriously. That you are using the button that you press to allow the actuator to lock and unlock the doors.

If you are doing that try the same sequence only use the manual lock from inside the car. It is the part that has the red strip on it above the let me out of the car handle.

I had this same issue. My door lock actutor was bad... I can hook you up on a repair as well.

Thanks,

BP

Link to comment
Share on other sites

Also it is a 98 GS400

Nice first post. If I had to bet you and I would bet seriously. That you are using the button that you press to allow the actuator to lock and unlock the doors.

If you are doing that try the same sequence only use the manual lock from inside the car. It is the part that has the red strip on it above the let me out of the car handle.

I had this same issue. My door lock actutor was bad... I can hook you up on a repair as well.

Thanks,

BP

Thanks I finally got it to work! Programming mode first time, and took me 2 more times for the remote since cold weather probably.

But works great, manual process worked good.

I love the internet, thanks for the help =O

Link to comment
Share on other sites

  • 1 month later...
Also it is a 98 GS400

Nice first post. If I had to bet you and I would bet seriously. That you are using the button that you press to allow the actuator to lock and unlock the doors.

If you are doing that try the same sequence only use the manual lock from inside the car. It is the part that has the red strip on it above the let me out of the car handle.

I had this same issue. My door lock actutor was bad... I can hook you up on a repair as well.

Thanks,

BP

You say you can help with a bad actuator? I am interested in getting mine fixed. I can't get my GS into programming mode. I will try your tip and hopefully I can get this working.

You think that that remote will program successfully if the door locks cant cycle properly?

Thank you

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership