Jump to content


Low Idle And Misfire Please Help.


lexus082
 Share

Recommended Posts

I have searched alot looking to resolve this problem. I have a 94 Lexus SC400 (CA emissions) 200,000 miles. I have a low idle to the point where the car shakes. It looks like it idles at around 200 rpms in drive and 400 in park. And no check engine light.

So far in attempt to fix this problem I have changed air filter, pcv valve, spark plugs, distributor cap and rotors, fuel filter, mass air flow sensor, swapped out throttle bodies, tps sensor, checked for vacuum leaks, cleaned iacv I believe thats it. When I first start the engine (cold): the cold start idle is around 750 rpms then it will gradually decrease down to 400 rpms in park.

Sometimes after driving for thirty minutes and then putting it in park the idle won't even get back up to 400rpms. The car shakes due to the low idle. I also have a misfire. I have just recently tried to fix the misfire by replacing the plugs, caps and rotors. The oem plug wires are only two years old.

I am lost with the low idle. I don't know what is causing it. The only thing I have left to try myself that I know of is to replace the idle air control valve (iacv). And with the misfire the only thing I know of to check would be to check each plug wire to make sure it ohms within specs. Other than the low idle and the misfire, the car seems to drive fine.

So here are my questions:

A. What else could cause an engine to misfire

B. What else could cause this low idle to occur all the time?

C. Could the low idle and the misfire be related?

D. If my spark plug seals are starting to leak would that cause it to misfire?

Sorry for the long post, I was trying to describe it the best I could.

Link to comment
Share on other sites

  • 2 weeks later...

I have searched alot looking to resolve this problem. I have a 94 Lexus SC400 (CA emissions) 200,000 miles. I have a low idle to the point where the car shakes. It looks like it idles at around 200 rpms in drive and 400 in park. And no check engine light.

...

So here are my questions:

A. What else could cause an engine to misfire

B. What else could cause this low idle to occur all the time?

C. Could the low idle and the misfire be related?

D. If my spark plug seals are starting to leak would that cause it to misfire?

Have you tried inspecting / replacing the ignition coils? Could be a crack in one of them that's causing spark to ground out before it gets to your wires.

Other fun diagnostics - check for proper compression on all cylinders (0 compression on any cylinder would cause symptoms that are far worse than you've described, but marginal compression will certainly contribute to a misfire), examine the exhaust for steam or monitor coolant levels closely to make sure your engine isn't sucking coolant through a blown gasket (water in the cylinder... uh, yeah that'd be bad).

I wouldn't worry about the plug seals leaking. Water may get down to the top of the plug, but the threads holding the plug to the engine will do a good job of keeping it out of the cylinders.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Forums


News


Membership