Jump to content


A/c Servo


rruotolo
 Share

Recommended Posts

I'm dealing with the dreaded servo issue (aka hamster noise) in the HVAC system.

I've already removed one of three servo controls, and now I'm in trouble. Any help, and particularly any photos, would be most appreciated.

According to my Lexus dealer, there are actually three servo controls:

87106 30371 (air mix)

87106 48020 (air mix)

87106 30390 (recirc. damper)

I'm guessing that the two I'm seeing are the first two listed above.

I removed the larger of the two that are visible from the passenger area. I opened it up and promptly spilled its contents. So I need to know if I'm putting it back together correctly. Do you know how to set the motor orientation (+/-) and relationship/alignment of feather contacts to the servo wheel, in relationship to the alignment of the white plastic external flange with the track?

ANY photos of the correctly assembled (under dash) final product or the innards of the larger servo would be most appreciated.

Thanks.

Link to comment
Share on other sites

I'm dealing with the dreaded servo issue (aka hamster noise) in the HVAC system.

I've already removed one of three servo controls, and now I'm in trouble. Any help, and particularly any photos, would be most appreciated.

According to my Lexus dealer, there are actually three servo controls:

87106 30371 (air mix)

87106 48020 (air mix)

87106 30390 (recirc. damper)

I'm guessing that the two I'm seeing are the first two listed above.

I removed the larger of the two that are visible from the passenger area. I opened it up and promptly spilled its contents. So I need to know if I'm putting it back together correctly. Do you know how to set the motor orientation (+/-) and relationship/alignment of feather contacts to the servo wheel, in relationship to the alignment of the white plastic external flange with the track?

ANY photos of the correctly assembled (under dash) final product or the innards of the larger servo would be most appreciated.

Thanks.

I was in the same boat. What I did is to make sure part number on the little motor visible. Both motors run fine now.

Link to comment
Share on other sites

I was in the same boat. What I did is to make sure part number on the little motor visible. Both motors run fine now.

Hmmm...very interesting! "Little motor part number visible." Very good tip. Will do!

Also, I believe I figured out orientation of internal servo wheel/gear relative to feather contacts by keenly observing wear patterns, and snapping back together with alignment set to mimic previous wear . Should be good to go.

Thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Forums


News


Membership