Sign in to follow this  
GQpiMpster

Need Help W/ My Ls 400 96' Cd Changer !

Recommended Posts

Hey, i have a problem w/ my 6 discs cd changer. I have a 96' LS 400. The problem is that it keeps popping up the error message 14 and it doesn't play any cds. The cds load in and out fine though. It also ejects fine. I have read other topics about this problem and it says that it because of dirt that got inside or something. So i was wondering what should i do now?Does ne 1 know how to fix it? If it comes down to it and i have to get a new 1, anyone know a really good place to get it at ?

I saw some cardriges being sell on ebay, will this solve my problem ??

Please tell me if any one knows how to fix this problem. I would really be thankful !!! ^_^

Share this post


Link to post
Share on other sites

I had a similar message on my 95 LS400 a month ago: I was trying to use a CD tray from a Pioneer Changer, which looked similar to Lexus tray, and there was this error message. When I put back the Lexus tray, the message was gone and the CD worked OK. This may not be of much help to you, but, it could be possible that some thing wrong with loading of the individual trays when the magazine is pushed in.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this