Jump to content

Immobilizer Problem?


kbeckle
 Share

Recommended Posts

Hello,

The starter solenoid on my '97 LX450 started acting up (intermittent starting). I disconnected the ground on the battery, removed the starter, and had it rebuilt. I then installed the starter, reconnected the ground, and tried to start it. It turns over, but will not fire. I have checked all leads that I may have inadvertently knocked loose, and all fuses. All check out. I called a Lexus dealer and talked to a service tech. Although very helpful, he could shed no light on what the problem is. The security light on the dash does NOT blink, although I'm not positive it was blinking before removing the starter. I'm wondering if having the battery disconnected for approximately 48 hrs has anything to do with the problem, i.e., does the immobilizer have to be retaught, such as when a new key is inserted? Any thoughts from anyone? Thanks.

Link to comment
Share on other sites

I'm wondering if having the battery disconnected for approximately 48 hrs has anything to do with the problem, i.e., does the immobilizer have to be retaught, such as when a new key is inserted? Any thoughts from anyone? Thanks.

I don't believe that would matter. I've had my battery disconnected on a couple of occasions for that long, and no problem restarting.

Is the engine cranking normal and just not turning over? Or is it just clicking?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Forums


News


Membership