Sign in to follow this  
Maximaboy1

Noise During Acceleration

Recommended Posts

hi

I have a 95SC400 with 107K miles..the car, when I accelerate from a stop in the 0-40 mph range, the engine or something makes a kinda clicking sound...it might be knock, since i do pump 87 gas into it...any suggestions? It doesn't sound like knock though...

Share this post


Link to post
Share on other sites
hi

I have a 95SC400 with 107K miles..the car, when I accelerate from a stop in the 0-40 mph range, the engine or something makes a kinda clicking sound...it might be knock, since i do pump 87 gas into it...any suggestions? It doesn't sound like knock though...

Yeah, it's called "pinging" or "detonation". These engines require higher octane fuel for a reason. Why skimp and risk damage to your pistons? An extra $4 per fillup is well worth the piece of mind. Go run some 93 in it and monitor it.

Share this post


Link to post
Share on other sites

Yes, your octane is too low. (Did you not see the "Premium" fuel required sticker on the car?)

From there...if you are still getting a sound....then it will be time to look into other things.

But for right now, purchase higher octane gas.

Share this post


Link to post
Share on other sites

I agree, Octane is probably the cause of the issue, but i have a question. Is the sound extremely loud at start up?

Share this post


Link to post
Share on other sites

BTW...consider siphoning the 87 octane out of your gas tank if you have a lot of it. If only a little,...fill up w/ 91 octane and you'll be fine.

Share this post


Link to post
Share on other sites

If the good gas doesn't change it, then it's probably some valvetrain noise. Does it increase with idle? Have you even popped the hood to listen to it? Does it do it when you floor it? More when it's hot out? Need a little more info here...

Share this post


Link to post
Share on other sites

if its pinging, why the hell are you flooring it. thats the absolutely worst thing you could do. run 91 until it goes away, then when the tank goes down fill it back up with 89, then when it goes back down to 1/2 fill it back up with 91. thats about the only reasonable plan you could do to save money. you are damaging your lexus putting 87 in it and running it like an idiot.

Share this post


Link to post
Share on other sites

I've never used anything less than 93 in my 93 SC300. It's a 5spd with 255k miles on it. What sounded like pinging during acceleration turned out to be an exaust leak. The first pipe coming off of the manifold rusted. The part was around $250. Not the V-8. But, worth looking at.

Hopefully, it's just the gas.

Share this post


Link to post
Share on other sites
hi

I have a 95SC400 with 107K miles..the car, when I accelerate from a stop in the 0-40 mph range, the engine or something makes a kinda clicking sound...it might be knock, since i do pump 87 gas into it...any suggestions? It doesn't sound like knock though...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this