pastha40

Brake Lights Working....tails Dont?

Recommended Posts

Fuse is fine. So I'm assuming it must be switch/relay/ or wiring harness. Where can I find each of these and how can I tell if its the problem? Could it be anything else other than these three? Thanks in advance!

Share this post


Link to post
Share on other sites

SOLUTION:

Stop light failure sensor had gone bad. Its located in the trunk under the lining on the left side quarter panel. Without this functioning properly the brake lights or tails or even both wont work.

LExus dealer wanted $300 for part + 50 install. Bought online for 215 and installed myself. It just snaps into wiring harness.

Share this post


Link to post
Share on other sites
SOLUTION:

Stop light failure sensor had gone bad.  Its located in the trunk under the lining on the left side quarter panel.  Without this functioning properly the brake lights or tails or even both wont work. 

LExus dealer wanted $300 for part + 50 install.  Bought online for 215 and installed myself.  It just snaps into wiring harness.

I have a 98 gs300 that the sensor has definitely gone bad. do you still remember who you bought yours from? Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...