Sign in to follow this  
davidk

Engine Misses And Stalls

Recommended Posts

My 92 LS400 runs great when the weather is cool and trafic is moving. If (when, I live in LA) traffic slows to stop and go, the engine starts to miss and stall as if it is out of gas. No warning lights and the engine temp gage reads normal?

Any ideas?

Thanks

Share this post


Link to post
Share on other sites

Have you replaced your spark plugs and spark plug wires? When I first got my 1990 LS400, it would miss at idle, but ran fine at all other speeds. After new spark plug wires it was fine.

Just a thought.

Share this post


Link to post
Share on other sites

davidk, You have to start eliminating possibilites. We'll try to help you.

Replacing plugs and wires is good first one. Use the good stuff.

Fuel is another possibility: Fuel filter, fuel pressure etc. Note, I have seen water in the tank do exactly the same as you describe. Water is becoming a big problem caused by ethanol in fuels because in sucks water out the air. It ususally can mix with the fuel but sometimes over time you get too much and water sits in the bottom of the tank. Slower speeds means the mass can go accross the fuel pick and it gets sucked in.

Is your tank properly vented via the gas cap? The gas cap can be checked at a shop. Again a problem here can caused whats called pressure lock under certain conditions.

Start eliminating stuff and we'll help you through.

Share this post


Link to post
Share on other sites
i would take it to the dealer

Where the challenge in that? How about burning the money!

The point here is educating ourselves so you dont have to always run to dealer.

I like my dealer but he doesnt get to see every sniffle.

Share this post


Link to post
Share on other sites

Hay take it to the dealer. Most of them know what they are doing, and why waist time finding out what it could be? The dealer will save you time. They will look at everything it could posable be and fix it. Oh, not by fixing the one thing it is but buy replacing every Fu#$% thing it could remotle be, charging you an arm and a leg, and maby you get it back working right... Find a good non-dealer guy to take the car to.

I would start with plugs and wires ... Need to be done every 60,000 miles anyway... When were yours last done? If it still does it... Cap and rotor. If still does it Coils... If still does it ...Gas/ fuil delivery.... and so on.

For Do It Yourseldf see Lexls's pages at www.lexls.com Nice guy with lots of help.

Share this post


Link to post
Share on other sites
i would take it to the dealer

Where the challenge in that? How about burning the money!

The point here is educating ourselves so you dont have to always run to dealer.

I like my dealer but he doesnt get to see every sniffle.

Share this post


Link to post
Share on other sites

I had a tune-up (plugs, wires, valve adjust, etc.) done last week. They also found radiator covered with leaves, hay and etc. junk. Cleaned all the junk away and so far she runs great. This summer will be the true test.

Thanks to all for your advice.

davidk

Share this post


Link to post
Share on other sites

Hay? How in the world did you get hay in your grill in LA? Man, that must have been one hell of a party! :cheers:

Just kidding.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this