Sign in to follow this  
Steve in San Diego

Alarm

Recommended Posts

On my 91 LS400 when unlocking the driver's door occasionally sets off the alarm. If I lock & unlock with the key several times it will stop. The ignition was replaced about 90,000 miles ago and new keys were made. Has anyone else had this problem? Is there a fix?

Thanks B)

Share this post


Link to post
Share on other sites
On my 91 LS400 when unlocking the driver's door occasionally sets off the alarm. If I lock & unlock with the key several times it will stop. The ignition was replaced about 90,000 miles ago and new keys were made. Has anyone else had this problem? Is there a fix?

Thanks B)

i have been having this issue recently. i thinkyou are unlocking it too fast.

when i turn mine too fast and nto al the way, then try to pull the key out, it will lock all 3 doors (the dirvers rear doesnt work) and the alarm will go off until you turn the key toward the back of the car 3 times.

these cars are old and sometimes they dont always work the way they should. i shouldnt think its a big deal. just kind of emarrasing in a crowded parking lot.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this