Do Not Sell My Personal Information Jump to content

Motor Mount


camlex
 Share

Recommended Posts


I don't know if this is your problem or not but I just failed inspection because of a "dog bone" mount. Lexus wanted $180 to replace it. I had it done by my trusted local shop for $81.

I didn't notice any noise due to the cracks in the dog bone mount so it may not be your problem.

Ed

Link to comment
Share on other sites

if you feel/hear a slight clunk or jerk of the engine when shifting from Park-Neutral-Reverse-etc then that's a sign of a torn bushing in the dogbone mount (~$30part easy DIY in minutes). if the dogbone bushing is torn then another engine mount is also suspect (most likely the front engine mount visible under the oil filter ~$150part DIY couple hours if you're mechanically inclined). there are a few engine & transmission mounts.. so find out which ones exactly your mechanic pinpointed.

Link to comment
Share on other sites

Thanks,

If my car is stopped and I begin to accelerate. sometimes in my steering wheel I feel a very little clunk or tap. I took it to the mechanic, he held the breaks and accelerated in the drive position and the other technician was looking at the engine. He did it a couple of times and the engine was shaking, but no noise was coming. Then he put it in reverse and he accelerated, and again the engine was shaking up and down and no noise came. When I talked to people they said the engine is supposed to move up and down and if you don't hear any noise the mounts are fine. Is that correct?

in front you have two mount . one looks like shock and other is fat mount.

which one is dogbone mount ?

Link to comment
Share on other sites

Hello,

3M windo-weld superfast Urethene 08609

$13 from O reilly.

It's in. how much time for curing? I did install it back but how long i should wait to drive my car.?

Thanks,

**please note: this thread has been merged with a thread containing the exact same question. steviej**

Edited by steviej
Link to comment
Share on other sites

Hello,

3M windo-weld superfast Urethene 08609

$13 from O reilly.

It's in. how much time for curing? I did install it back but how long i should wait to drive my car.?

Thanks,

It sets up in about 24 hours ....depending on ambient air temperature. To be sure, I would call up 3M to check it out.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership