Do Not Sell My Personal Information Jump to content

Engine Will Not Start


Recommended Posts

Problem:

lexus will not start. A mouse made a nest in my engine compartment and chewed two wires that come below the throttle body. A black wire and brown one.

This started after I started the car, I opened the hood and began clearing debris from this area. The two wires touched and sparked, immediately turning the car off. I wrapped the exposed wires with electrical tape. In trying to start the car again, all instrument lights came on and dimmed when I tried starting. No luck. It is like I had a dead battery. Any ideas what this could be?? The wires are not burned. Could it be I need to reset something or maybe a fuse problem??

Link to comment
Share on other sites

I'd try disconnecting the battery for at least one hour to reset the ECUs, and then try starting it again.  Check all your fuses too.  There's a pretty good chance of blowing a fuse whenever two wires touch and spark.  Good luck.

I will try this...thank you.

Link to comment
Share on other sites

You may have poped a fuse or a main relay/fuse

check your fuses first

i can't see how a resetting of the ecu (which clears codes) will start the car as it would have gone into limp mode to run.

I figure that maybe the engine immobilizer was activated. How do I check if a relay was damanged. Is there a special fuse I should check?

Link to comment
Share on other sites

When you turn the key does the engin make a click noise?

does the starter turn the engine over but not fire up?

or no noise just dimming lights when you turn the key?

immobilisers usually only prevents firing but the engine will turn over when the key is turned

Link to comment
Share on other sites

You may have poped a fuse or a main relay/fuse

check your fuses first

i can't see how a resetting of the ecu (which clears codes) will start the car as it would have gone into limp mode to run.

I figure that maybe the engine immobilizer was activated. How do I check if a relay was damanged. Is there a special fuse I should check?

Just found a blown fuse....replaced it and starts right up...problem solved.

Just need to put some shrink insulation on the wiring (better than electrical tape).

Thanks!!

Link to comment
Share on other sites

You may have poped a fuse or a main relay/fuse

check your fuses first

i can't see how a resetting of the ecu (which clears codes) will start the car as it would have gone into limp mode to run.

I figure that maybe the engine immobilizer was activated. How do I check if a relay was damanged. Is there a special fuse I should check?

Just found a blown fuse....replaced it and starts right up...problem solved.

Just need to put some shrink insulation on the wiring (better than electrical tape).

Thanks!!

Is was the #36 (AM2) fuse---Starting system---15 amp fuse

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership