Do Not Sell My Personal Information Jump to content

1992 Es300 Rear Motor Mount


bainer
 Share

Recommended Posts

I just recently purchased a 1992 ES300 I am somewhat familiar with these vehicles since I owned a 1993 Camry XLE V6 for a few years. My problem is that I noticed when I bought the car that the bushing in the torque strut was torn, also that there was a slight bump during a stop and the typical clunk when shifting from R-N-D. So I concluded that the front motor mount was shot. I did some checking and found that there are five mounts connecting the motor/transmission to the frame. I can see the driver’s side transmission mount and it appears fine. But I am unsure about the rear mount. Does anyone have any experience with rear motor mount going bad and what would the signs be?

Link to comment
Share on other sites

Changing that torque strut and front motor mounts were enough to solve my clunking/jerky shifting from R-N-D in my 95ES. I just recently had this done and can't get over the difference it now feels.. like new. You could start out changing just these two mounts and go from there.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership