Do Not Sell My Personal Information Jump to content

Stereo Weirdness Or I'm Going Deaf...


Recommended Posts

Tonight while listening to my radio, (stock Nakamichi system), it suddenly started to lose volume. Over a period of about 15-20 seconds, the vol dropped drastically, and I could only hear it by turning it all the way up. This problem extended to all stations, the CD, and the Cassette. I could just barely hear it at full vol, and then it was scratchy, poor sound. I turned the whole thing off for ten minutes and then on, and it's back to normal, but now I am out of the car and expect this to happen again. It doesn't seem like a fuse - does anyone have any ideas or suggestions?

Link to comment
Share on other sites


Tonight while listening to my radio, (stock Nakamichi system), it suddenly started to lose volume.  Over a period of about 15-20 seconds, the vol dropped drastically, and I could  <_< only hear it by turning it all the way up.  This problem extended to all stations,  the CD, and the Cassette.  I could just barely hear it at full vol, and then it was scratchy, poor sound.  I turned the whole thing off for ten minutes and then on, and it's back to normal, but now I am out of the car and expect this to happen again.  It doesn't seem like a fuse - does anyone have any ideas or suggestions?

Amp could be going bad or a speaker could be going out. Low voltage! Could be any number of things <_<

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership