Do Not Sell My Personal Information Jump to content

1993 Sc300 Backfires(thumps) On Morning Start


whh333
 Share

Recommended Posts

My 1993 SC300 has a 75,000 mile engine, runs great, minimal oil loss, good mileage, smooth, etc.

For the last few months, it backfires once on first startup of the day. At least that is what it seems like, kind of a thump (not a bang) right before the engine starts. This has been in warm weather, and cold as well. There is sometimes a brief hesitatation when it is first put into gear, but then the thing runs great the rest of the day, only to repeat this annoyance the next morning.

I have tried to clean the fuel system with SeaFoam gas treatment a couple of times.

It is no big deal, but I thought there might be something to check before pulling the injectors and getting them tested--my first hunch is a leaky injector, but I hate to just go off of a guess if there is better information out there.

Thank you very much for your help.

Bill Harrison

Link to comment
Share on other sites


  • 2 weeks later...

I thought I had made a report to this thread, but my reply must be on some other thread making no sense to the readers of that one!! :chairshot:

Many thanks for all the ideas, and I have begun to track them down.

I found that I had set the timing wrong by misreading the marks on the flywheel. It was 3degrees instead of 10 degrees.

That alone has improved the situation, but I am still getting some thump and a rich smell of gas on morning startup. I will continue to troubleshoot. I have cleaned the idle air passageway pretty, and had cleaned the throttle body not too long ago. Possibly my idle air solenoid is shot, but it is making the click noise it is supposed to.

Will check the book about the temp sensors, but they should be enriching the mixture as it is pretty cold even in Mobile.

Thank you very much once again, and I am confident this is solvable.

Bill Harrison

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership