Jump to content

LS400 Telescopic steering wheel


Recommended Posts


Quote

Here are a few potential solutions you could try:

  1. Check the Motor: The gear motor on the left-hand side of the telescopic assembly could be causing the issue. You can open the gear motor, remove the plate held by 4 Philips screws, and then using a 10mm socket, remove the bolt holding the plastic gear. Remove the plastic gear and insert it the reverse way. Over the years, one side of the gears can get worn out.

  2. Check the Telescoping Mechanism: If the steering column doesn’t retract as far as it should, it might be due to an issue with the telescoping mechanism. You can try operating the motor in both directions to see if it runs freely. If it stops after a few seconds, the motor unit might have built-in stops in both directions. You can try removing the nut, operating the motor to the fully up position, making sure the column is fully extended, then manually threading the nut a short way onto the thread, without using the electrics. After reassembling it all, check if the issue is resolved.

  3. Check the Tilt Motor: If the tilt motor gets a bit noisy and won’t go fully down, you can try operating the control button up and down a number of times until it quietens, smooths out, and works properly.

Please note that these are potential solutions based on similar issues reported by other Lexus LS400 owners. If you’re not comfortable doing these repairs yourself, I would recommend taking your car to a professional mechanic. Always remember to disconnect the battery before working on the electrical components of your vehicle to ensure safety.

 

Link to comment
Share on other sites

I already turned the gear around and regreased it...works fine up and down but still not telescoping....the motor sounds fine and gearbox is quiet....I may just buy and replace the gear.

Link to comment
Share on other sites

Is there more than 1 motor that controls the movement of the steering  wheel?

when I move the switch back and forth there is no movement at all and I can hear a slight click in a ?relay? motor?

so I assume the switch is working, and it works fine for up and down adjustment.

I also disconnected the battery for aa few minutes to srr if that would reset anything but it didn't help.

Thanks for your input Dave.

Link to comment
Share on other sites

  • 2 weeks later...

Thanks very much Paul.

Now I have to figure out the problem with the motor.

The switch seems fine because when I move it back and forth I hear a slight click in both directions.

Link to comment
Share on other sites

I don't think that motor is available anymore.  It is also part of the bracket.

I have heard that lubricating these motors will kill them.  Which probably won't matter if it's already dead.

Link to comment
Share on other sites

I tried tapping the motor a few times with a bit of metal to see if if would budge while moving the switch back and forth....it wouldn't budge...fortunately its in a perfect driving position so I will leave well enough alone.

At the same time I replaced the C148 gear in the Up-Down motor as it had become noisy, packed the little gear box with grease, and its quiet again.

Thanks for your help Paul...much appreciated.

Link to comment
Share on other sites

  • 4 weeks later...

Here's an update on the telescopic steering wheel:

I found the car starting  ok , but starter sounded a bit sluggish, so I checked battery voltage and was 10.7 V,,,,,with engine running, alternator was charging it at 13.7V V.

Disconnected terminals and put on trickle charge for entire day and voltage was still 10.7

Today the battery was replaced, and the wheel is telescoping normally.

Hope this helps anyone with a similar problem.

Cheers.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Forums


News


Membership