Sign in to follow this  
Matthew_McNally

Forum Updates 04/10/2004

Recommended Posts

We have just completed a major upgrade to our forums.

As of the time of this posting, the work is not complete - we have only done the bare minimum needed to get the forums back online, so you guys can start usin the forums again!

If you see any problems, or things that used to be here have disapeared etc - please post them in this thread, and I will address them.

You help is appreciated :D

Share this post


Link to post
Share on other sites
 
any new features we can use???

some nice new features - I will announce them all tomorrow B)

right now it is 2:15 am in the UK, and I've been at this for around 4 hours - so now I know the forums are back, and working, I'm gonna leave it like this until tomorrow ;)

Share this post


Link to post
Share on other sites

Will there be a line, "Mark Forum Read" in this upgrade?

P.S. Never mind......I found it. :rolleyes:

Share this post


Link to post
Share on other sites

9 smiley faces show up as "a box with a red X and the word smile". This may be cause I am still cheap on still on dial-up. These 9 smiley faces used to be there before the upgrade so I do not think it is my dial-up.

can be have instuctions on the + quote vs. the " reply.

so far I'm getting by.

Lastly, when the gallery comes back can we have a separte section for Club Event and Meet pictures? Since they will be a gamish of models, I don't want to split up the pics to the separate model secitons.

steviej

Share this post


Link to post
Share on other sites

Owww, my eyes. Too bright, especially for those running 20 inch lcd's. Sandstone looked better only because it wasn't so interfering to my eyeballs.

It looks cleaner, by far, but the color is just a little too ripe.

PS Matt, you haven't written back ;):)

My forum has been up for almost a year, but not quite, and i use invisionboard. So i am very familiar with the code and admin functions.

http://www.lextech.org/images/pics/llssforumcreenshot.JPG

There's a screen shot, if hotlink protects it, cut and paste the link. I used the dark background and it made it a lot easier to read because it wasn't so bright. I also used the "snow" option in the manange template set area under skins and templates in the admin control panel.

Share this post


Link to post
Share on other sites

its a cleaner look for sure but i think the color is a bit too bright. also just like steviej said, some of the smilies are not loading the images: :blushing::censored: :whistles: :pirate::geek::cheers: :snoooorrrtttt: :chairshot: :cries:

these are the ones that do not show a preview.

Share this post


Link to post
Share on other sites

Change is good and surely doesn't happen overnight ;) :D

One of the changes I like so far is the display of picture attachments from a post, instead of a separate link before the forum upgrade. However, I personally think the title banner of each page could use some sprucing up. It looks unattractive with the title graphic so small in size and sitting all the way to the left of the page (should make it centered at least).

Share this post


Link to post
Share on other sites

The title bar is in the original format and size. To change it you must go into the stylesheet and macro and edit the code. :) I did that to mine.

Share this post


Link to post
Share on other sites
Lastly, when the gallery comes back can we have a separte section for Club Event and Meet pictures?  Since they will be a gamish of models, I don't want to split up the pics to the separate model secitons.

steviej

gallery is back in its present form at the moment.

Stevie, will be some major changes shortly to the gallery ;)

Share this post


Link to post
Share on other sites
9 smiley faces show up as "a box with a red X and the word smile".  This may be cause I am still cheap on still on dial-up. These 9 smiley faces used to be there before the upgrade so I do not think it is my dial-up.

its a cleaner look for sure but i think the color is a bit too bright. also just like steviej said, some of the smilies are not loading the images::blushing:  :censored:  :whistles:  :pirate:  :geek:  :cheers:  :snoooorrrtttt:  :chairshot:  :cries:

these are the ones that do not show a preview.

thanks guys - emoticons are now fixed too :cheers:

Share this post


Link to post
Share on other sites

I like the look too but I agree with the color comments (might get used to it) and the issue about the top bar. I assume the space to the left is going to be used for banner ads so that should help, but I did prefer the bigger forum name off to the left on the old forum.

Share this post


Link to post
Share on other sites

I don't get the 'go to posts since you last read' or whatever its called, used to show up before the post name in the list.

Share this post


Link to post
Share on other sites
I don't get the 'go to posts since you last read' or whatever its called, used to show up before the post name in the list.

sorry buddy - really don't get that one at all :blushing:

can you explain a bit better please?

Share this post


Link to post
Share on other sites
I don't get the 'go to posts since you last read' or whatever its called, used to show up before the post name in the list.

sorry buddy - really don't get that one at all :blushing:

can you explain a bit better please?

I used this as well. It was the "View new posts" search. It was there when the upgrade happened and was replaced by the "Today's Active Posts" search. I remember reading someone requesting the "Todays Active Posts" option. Are these mutually exclusive? There is no way to have both?

If you log on often, the the Active Posts search is OK. If you log on every few days, you may have lost (display-wise) links to threads you have not read. Everyone is different but I use the View New Posts more because I can see exactly what has transipired since I last logged on, regardless of the duration in between logging on.

Share this post


Link to post
Share on other sites
I don't get the 'go to posts since you last read' or whatever its called, used to show up before the post name in the list.

sorry buddy - really don't get that one at all :blushing:

can you explain a bit better please?

Sorry I didn't explain myself well. It's the "Goto last unread" icon. It's there now, but not working the way it used to.

Used to be I'd check in the morning, look at a couple posts, and go away. That seemed to clear all the 'Goto last unread' icons, which appear only next to posts with new replies. Then if I checked back later in the day, or several days later, only the posts with new replies since I was last on would have the 'Goto last unread' icon. Now, the 'new replies' indicator and the 'Goto last unread 'stays on when I go away and come back, at least in the same day. I haven't tested it over longer periods.

Share this post


Link to post
Share on other sites

Please FIX the following:

1. Highlight searched items don't work.:cries:

2. the default search is more tedious as you need to put + signs in front of each string otherwise it is an "or" search. It should be default "and" without adding + signs...extra typing. and "or" should be specified :cries: This makes searching easier and results in less double posts...trust me. ;)

Share this post


Link to post
Share on other sites

i have some skins for this type of board on my own board (see my sig) matt, you can have the java code for it if you want...you have a PM.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this