Jump to content

Cruise Control Not Working


todnic
 Share

Recommended Posts

When I turn cruise control on the light in the dash comes on but when I try to set the speed the light starts blinking for 5 or 10 seconds and then goes out. The cruise control never sets. Does anyone know how to troubleshoot this problem.My car is a 1992 ls400 and I also have a 1990 ls400 as a parts car so if I knew which part to replace I would most likely have it. Thanks in advance. Todd

Contact me at nicodemus@charter.net

Ichecked brake fluid level and brake lights and they are all working fine, any other suggestions???

Link to comment
Share on other sites

I notice that when the cruise control is activated and you are cruising along, the moment you brake, the cruise control is disabled. This is how it should work and that is why (I think) that if the brake circuitry is not working (ie. a brake light is not working), the cruise control is not working either

Link to comment
Share on other sites

also low break fluid would cause the cruise not to set as well ;)

that was my case>>>i had the brake light on the dash lit up and the cruise wouldn't set either, i checked the brake fluid, it was a little below the full line,,,,,,i filled her back up and the light went off, and the cruise control went back to normal as well

good luck.

Link to comment
Share on other sites

  • 4 months later...

Greetings. Did you ever get your CC to work? I have a '97 LS400 and I too am having the same problem & symptoms. Once I set the CC on, the light comes on, blinks a few times and the CC never kicks in. I've checked all my light bulbs around the car & the brake fluid level is full so I was wondering if there's any other solutions to my CC problem.

Link to comment
Share on other sites

TexasLexus94....

I'm willing to bet you're not the first owner....

My guess would be that someone didn't like the idea of the high mounted brake light, had it disconnected, and then discovered the cruise control didn't work, and then had someone install a 10 ohm resister to simulate the bulb load.

The Lexus cruise control absolutely will not engage absent a fairly high current load on the wiring to the high mount bulbs.

Look at all the people (red necks??) that go to the trouble of disabling the DRLs simply because they don't like the government telling them what to do.

Why, how do I know this?

I installed low current LEDs in my 92 LS and then in my 95 LS. I had to add a parallel resister to draw enough current so the cruise control ECU "thought" there was a bulb in place.

Link to comment
Share on other sites

  • 14 years later...

Ok so I know I'm late to this but let's say all your lights work and the brake fluid is where  should be. My rear defroster also will not work now will it have something to do with the trunk harness? Can ABS trigger the cruise control not to work?

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Forums


News


Membership