Jump to content


Sc400 Hesitation When Cold


BMAN1113
 Share

Recommended Posts

When cold, my SC400 seems to hesitate and buck slightly. About three blocks down the road the problem goes away. I really wouldnt worry so much about this but I'm worried it will get worse and might be affecting my overall performance and I'm just not noticing it. Does this problem sound fimiliar to anyone.

Thx

Link to comment
Share on other sites


I don't know but i never drive my car until it is warmed up. This leads to less maintenance costs in the long run. I haven't had one problem with my sc400 in the three years i've had it (knock on wood). How many miles do you have? My has 95k and no such problem.

LIONSCOURT

Link to comment
Share on other sites

I just turned 125k. Oh, I baby my car until it reaches mid temp. I know that nothing tears-up an engine like gunning-it cold. This bucking and hesitation occurs at like 1800 rmp / 25 mph. I'm thinking an O2 might be about to die on me. Thats always fun.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Forums


News


Membership