Jump to content

Car Is Loosing Pickup.


calean007
 Share

Recommended Posts

Good to be back at these forums. I lost the damn bookmark so I apologize.

I have a 1992 LS 400 and recently something strange is happening. SOmetimes when we step on the gas, and I mean hard or sometimes just firmly push in, that car doesn't kick in and pickup speed. In some cases, for a time it won't go faster than 30 MPH.

I'm thinking something to do with the fuel delivery system. I don't think it's the spark plugs, because last year we had a new set of wires and plugs with distributor put on. Could it be the fuel filter, or maybe the gas itself? I know the gas cap says premium only, but for the last two years we've just put in 87 octane, due to high gas prices. I just don't think it's the gas, but how the gas is getting there. Maybe the injectors?

help is appreciated.....

Link to comment
Share on other sites

I just don't think it's the gas, but how the gas is getting there.  Maybe the injectors?

My thoughts too! I'd start with the fuel filter, and a fuel injector cleaning(motorvac) can only do good things too-no more than $150...no diy because it is done with a machine. I'd bet that the fuel filter is the culprit. If the car has been fine on regular for 2 years, I'd say that the '87 gas is ok(it'd cause valve pinging rather than no response).

:cheers:

Link to comment
Share on other sites

I just don't think it's the gas, but how the gas is getting there.  Maybe the injectors?

My thoughts too! I'd start with the fuel filter, and a fuel injector cleaning(motorvac) can only do good things too-no more than $150...no diy because it is done with a machine. I'd bet that the fuel filter is the culprit. If the car has been fine on regular for 2 years, I'd say that the '87 gas is ok(it'd cause valve pinging rather than no response).

:cheers:

O.k. Thanks for telling me about the fuel injectors. I had no idea they had to be done on a machine. I assume the car is EFI then is the reason? On my Honda Accord, I just have a fuel rail that you pop out the old, put in the new, and your on your way.

I found a fuel filter at O'reilly Auto Parts for around $16.00. AutoZone didn't have one at all, but they did have the directions for where it's located for removal. Sounds easy enough, but I wanted to make sure:

On your 1992 LEXUS LS400, the FUEL FILTER is:

UNDER VEHICLE, DRIVER SIDE, BELOW SEATING AREA,

FRONT OF REAR WHEELWELL, MOUNTED ON CHASSIS IN FUEL

LINE

Is that right? Also, I'm having a hell of a time finding a Chilton's Manual for this pig. Parts stores don't even carry them. any ideas there? Sorry for the hundred questions. :cheers:

Link to comment
Share on other sites

I just don't think it's the gas, but how the gas is getting there.  Maybe the injectors?

My thoughts too! I'd start with the fuel filter, and a fuel injector cleaning(motorvac) can only do good things too-no more than $150...no diy because it is done with a machine. I'd bet that the fuel filter is the culprit. If the car has been fine on regular for 2 years, I'd say that the '87 gas is ok(it'd cause valve pinging rather than no response).

:cheers:

O.k. Thanks for telling me about the fuel injectors. I had no idea they had to be done on a machine. I assume the car is EFI then is the reason? On my Honda Accord, I just have a fuel rail that you pop out the old, put in the new, and your on your way.

I found a fuel filter at O'reilly Auto Parts for around $16.00. AutoZone didn't have one at all, but they did have the directions for where it's located for removal. Sounds easy enough, but I wanted to make sure:

On your 1992 LEXUS LS400, the FUEL FILTER is:

UNDER VEHICLE, DRIVER SIDE, BELOW SEATING AREA,

FRONT OF REAR WHEELWELL, MOUNTED ON CHASSIS IN FUEL

LINE

Is that right? Also, I'm having a hell of a time finding a Chilton's Manual for this pig. Parts stores don't even carry them. any ideas there? Sorry for the hundred questions. :cheers:

Just a guess

Look under the hood to see if your the overdrive cable is loose.

If it is loose thst might be your problem.

Link to comment
Share on other sites

Also, I'm having a hell of a time finding a Chilton's Manual for this pig.  Parts stores don't even carry them.  any ideas there?  Sorry for the hundred questions.  :cheers:

I'm sure you are....they don't exist! ;) Lexus makes their own repair manual that will show you how to strip the car down to the chassis. They are very expensive, and you can find them on ebay for $100-$150. They are worth every penny though! On my '95, the fuel filter is above the diffy(I think 90-94 is the same, but don't quote me!). I hear it's a nasty job-gas spills, etc., so I'm going to let Lexus do this one for me when I get a chance to bring it in(they said it's a ~$100 job). It's best left to someone with a lift. Don't appologize for the questions! That's the point of this club! ;)

The motorvac cleaning I was talking about...the dealer hooks the machine to the fuel rail, and a cleaning solution is shot out--cleaning the injectors and a few other componets near by. I'd change the fuel filter before having the injectors cleaned. ;)

:cheers:

Link to comment
Share on other sites

Well, I did it. I changed out the fuel filter and yes, as expected, messy as hell. First, I hate Toyota for making a car so dang hard to work on. The filter was in front of the rear left side wheelwell but easy to get to. I didn't have to lift it or anything. However, once I got under there I realized that the filter retainer, the bolt to loosen it, was up under it in some wicked way that you couldn't get to.

so as luck would have it, I had to take the whole thing off the chassis. Well I checked the old filter and gas flowed through it very good, but the gas itself was pretty cloudy and not clear like the new one did. After gett the new filter in the bracket, back onto the chassis, I connected the fuel lines and fired her up. Shot fuel out all over the driveway! Well, I looked back down there and apparently the in side part of the filter that thing actually cranked down quite a bit more, even though previously it felt like it was as far as it could go. Well, fired up the car again, now it's not leaking out of the in port, but the out port is dripping steady stream. Crap!

Well I worked and worked on that thing and I could get it to where it just barely seeped out, but not stopped. Frustrated I almost punted the old filter across the street. Then I got to looking at it and I thought maybe it's not fully forward in the retainer? Well, I unbolted and disconnected everything, got more gas on the drive way and me too. Took the filter and pushed it as far forward as possible, slapped everything back together, but now another problem. The out port valve wouldn't connect, or the threads wouldn't take hold. I repositioned and voila! It connected. I fired it up, no leaks.

Kind of a long explanation, but this was my first fuel filter replacement ever on any car. I'm just a beginner Do-It-Yourself guy. Way I see it, the part was 18.99 and yes I spent a lot of time working on it, about 3 hours, but hey, working on cars is fun right? Plus, I saved myself on labor and anytime I can do that, it's worth it. So far I can't tell if this was in fact the solution to my problem, but in about a week, I should know. It had been doing time regularly for 2 weeks, but yesterday when I floored it, it took off.

Again, apologies for the long post....

Link to comment
Share on other sites

The job is not complete unless gasoline runs down your arm as you change the filter. :huh: Bonus points if it makes it to your armpit. :o

All cars are made hard to work on. Just some are worse than others.

Fuel filter is first place I go when someone complains of an overall power problem. You'd be amazed at how many are plugged up.

Link to comment
Share on other sites

The job is not complete unless gasoline runs down your arm as you change the filter. :huh: Bonus points if it makes it to your armpit. :o

All cars are made hard to work on. Just some are worse than others.

Fuel filter is first place I go when someone complains of an overall power problem. You'd be amazed at how many are plugged up.

Well, not only did I have it in my armpit, but see I was working on the hard concrete ground so my right arm got chewed up by the concrete while trying to loosen the lines. On top of breaking the skin, the gas actually went into the wound for that "extra stinging sensation."

Now that's a bonus.... :chairshot:

Link to comment
Share on other sites

  • 2 weeks later...

Just an update on this situation:

I replaced the fuel filter and that didn't solve the problem. However, this time I noticed something that I missed before. When the car was slowing down spontaneously I noticed that the RPM's were going up while the speed going down. Therefore I thought perhaps a transmission issue of not switching to the next gear. I was wrong.

On Sunday, I'm following my wife while she is driving the LS400 and then I see the hazards go on and I'm thinking, "Here we go again!" Well, I have her get out and as I walk up I smell this burning smell, but not like oil. Well not even 10 seconds behind the wheel I had to push in pretty far on the gas to get it to go forward and then when I released it it lunged back and I went forward like I had slammed on the breaks. There was my problem. The brakes were intermittently not released pressure on the brake calipers. It's just in the previous times it was so subtle that you couldn't notice it, but now I know what brakes heating up smells like. :whistles:

Well, I took it to a garage, because I didn't know how to troubleshoot this thing. They determined it was the master cylinder(Original part from the factory). They discovered this after checking the calipers on all four wheels and that checked out. The way he figured it out was that he put the car in neutral and then tried to push it and it wouldn't move. Well, he disconnected the lines from the master cylinder to release pressure and then connected them, the brakes released and he was able to push the car.

They ordered the part from Toyota, it's running around $400 for the part and with all the labor they've done and with a student discount, it's going to run around $590.00. It was over $600.00.

Anyway, no damage to the brakes, calipers, or rotors.....

Link to comment
Share on other sites

The job is not complete unless gasoline runs down your arm as you change the filter. :huh:  Bonus points if it makes it to your armpit.  :o

All cars are made hard to work on. Just some are worse than others.

Fuel filter is first place I go when someone complains of an overall power problem. You'd be amazed at how many are plugged up.

Well, not only did I have it in my armpit, but see I was working on the hard concrete ground so my right arm got chewed up by the concrete while trying to loosen the lines. On top of breaking the skin, the gas actually went into the wound for that "extra stinging sensation."

Now that's a bonus....:chairshot:

Don't forget to eat some anti-carcinogen foods. That fuel contains some nasty DNA interculators.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Forums


News


Membership