Jump to content


Cold Start


Tote
 Share

Recommended Posts

Hello, I have learned so much at this site and have stumble upon a new issue. Today I went to borrow my wife's ls400 and when I started it It was like a knock. It turned on the first try but the knock or harsh shake could not be ignored. I drove it to the gas station and turned it off. When i turned it back on it did not do the same thing. I asked my wife and she said it does that only in the morning(and alway's turns on the first try).

Any idea's?

Thanks

Tote

Link to comment
Share on other sites


Other possibilities:

Faulty Fuel pump (above diffy in rear)

It could also be flooding in the first place - too much gas built up overnight.

Try turning the ignition key to "on" for about 10 seconds, then hit the starter - this would help "prime" the injectors a little more....try it - won't hurt!

Link to comment
Share on other sites

First off, Thanks for the responses guys. This morning I tried the 10 second delay, before starting the car and it started up normally,(felt just like my LS). Needless to say I was amazed. These next couple of mornings I'm going to try with and without the 10 sec. delays and monitor how it starts.

What items can I check, clean and/or replace to fix this issue?

Is the fuel pump the culprit in this case? Could this be causing the gas build up?

Thanks Again

Tote

Link to comment
Share on other sites

Glad the delay helped..........good idea to check out both ways.

Maybe your fuel filter is really dirty, limiting the amount of fuel on first startup. Then, the gunk kinda "breaks free and floats" the rest of the day, before settiling back after being off for 8 + hours.......and the cycle continues.....

Its a starting point at least!

Link to comment
Share on other sites

there is a charcoal canister to take care of vapors, may be its not functioning correctly?

i'm not an expert in fuel system yet but it was the case with my frriends 94 LS:) (mine is working good and not giving me any probs so i stay away from it:) )

Link to comment
Share on other sites

Thanks for the responses. I did replace the fuel filter yesterday and wanted to wait till I started the car the next morning before I posted any info/results. Started normally as of this morning. It might be my imagination, but the car seems to feel different( in a positive way). I'll be monitoring the car for the next week, and see what happens.

Also, I'll be doing more research on the charcoal canister, as far as troubleshooting/Testing. Being that it's a much more expensive fix than the fuel filter, I hope it's good.

Thanks Again

Tote

Link to comment
Share on other sites

  • 2 weeks later...

Thought I would put my final result to this thread. I monitored the car for a little over a week. The car started normally for me but my wife would occasionally tell me it still started rough every once in a while. I decided to sit in the car as she started the car and there it was a rough start. So I noticed that she starts the car with the a/c on. It's more of an uncomfortable start (nowhere near as bad as before I made changes). I always turn of my a/c before turning on the car. Well I tried turning on my car with the a/c and mine doesn't feel like hers. Guess it must be a compressor issue? Now I notice it makes a noise (louder than it should be) in the engine compartment when the a/c is on.

Things I did to try to fix the issue.

Replaced Fuel Filter

Replaced spark plugs

Replaced ignition cables

Do not regret replacing any of the above items. After replacing each item, I could feel big changes. I can barely hear the engine if i put my ear near the hood and the car feels so much better as a whole. I'm going to wait till that compressor dies before I replace it. Hope this info helps someone.

Tote

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Forums


News


Membership