Jump to content


0-60?


GSsoldier
 Share

Recommended Posts

i might have posted the end of school means hibernation for my brain until its need senior year, but has anyone ever hit under a 9 for 0-60 with the spare? i hit 9.15 with me around 230 lbs. half full trunk 20 ish lbs, and the spare with tools ??lbs. is there a better way to get a good 0-60 witht he LS that doesnt including taking out all of this...

maybe like ways to stomp the pedal? tune the LS up? if so wat should be tuned?

well thanks ahead of time

oh and things witht he pops is a lil better he allows more net time and decided that cutting the internet is expesive like 50 plus and is unwilling to pay that much to cut the net so good news i'll stay as long as i can in this forum..,

if people dont have any idea what im talkign about searchf or a post of me leaving it explains there... its good to be back and see the old people keep on foruming

Link to comment
Share on other sites

well the 0-60 times recorded on magazines and factory specs are probably launched with left foot brake and gas at the same time to rev to about 2 grand then let the brake go and that will definitely bring some time down

Link to comment
Share on other sites

i swear theres something wrong w/ my 94. i've tried all sorts of ways to launch my car for a good 0-60 and im gettin like 11 secs. i've tried floor both gas and brake at same time and then releasing the brake, flooring the brake and pushing the gas down part way to revv to about 1500-2000 rpms then simultaneously, releasing the brake and putting the gas pedal the rest of the way to the floor.

to try to improve the performance of my car, i have:cleaned throttle body, new spark plugs from lexus, new airfilter, and all sorts of fuel system treatments.

HELP!!

Link to comment
Share on other sites

if your ecu senced any knocking it would go in to a safety mode so try disconnect the battery for more than 20 seconds...i would do it for 2 min just to be sure. and that should give you about 30 more horses. but thats only if your ecu is in safety mode

Link to comment
Share on other sites

i've tried floor both gas and brake at same time and then releasing the brake, flooring the brake and pushing the gas down part way to revv to about 1500-2000 rpms then simultaneously, releasing the brake and putting the gas pedal the rest of the way to the floor.

:o

Link to comment
Share on other sites

i swear theres something wrong w/ my 94. i've tried all sorts of ways to launch my car for a good 0-60 and im gettin like 11 secs. i've tried floor both gas and brake at same time and then releasing the brake, flooring the brake and pushing the gas down part way to revv to about 1500-2000 rpms then simultaneously, releasing the brake and putting the gas pedal the rest of the way to the floor.

to try to improve the performance of my car, i have:cleaned throttle body, new spark plugs from lexus, new airfilter, and all sorts of fuel system treatments.

HELP!!

I've been having a hard time doing 8secs on my LS. everything is fine, but our cars are really old :cries: .

1UZ:

Try switching on the ECT and run it. That should increase the Torque rating for your 0-60.

I believe adjusting the torque converter should help solve some of it, but I have yet to test my theories.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Forums


News


Membership