Jump to content

Sc400 fuel problem


Dav0
 Share

Recommended Posts

Hey, I have a 1992 sc400 and I love it! But I’m having problems starting my car. I tried to start the car one morning and all it did was crank. I got starting fluid and it wanted to start but had trouble. So I thought it was a fuel issue. I got a new fuel pump and I tested the fuel pump control. And it still will not start. So if you would know what the issue could be plz let me know! 

Link to comment
Share on other sites

Have you checked for codes? That's the first thing you should do. Here's a good site for doing this in a pre-1996 vehicle that has an OB1 connector.

OBD1 Codes - Trouble Code List & Reading (GM) (mechanicbase.com)

I know it specifies GM but it also states that most codes should be the same for other vehicles.

  • Like 1
Link to comment
Share on other sites

  • 3 weeks later...

I bought an ob1 connecter and it didn’t read any codes. I bypassed the ecu fuel module and the fuel pump primmed. But the car is still cranking. But I bought an ecu fuel pump module and the fuel pump lost all power. 

Link to comment
Share on other sites

There's a specific sequence of checks that should be done when a vehicle doesn't start. If you want to do your own repairs, having a factory owner's manual would be very helpful. The "Car Care nut" youtube channel can be helpful, also. The commentator is a Toyota mechanic who also works on Lexus vehicles.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Forums


News


Membership