Jump to content


Lound Belt Noise


 Share

Recommended Posts

im a new member today is my first day and first post but ive been comeing to the site for four months now thats when i got my first lexus a 93 ls400 for my 21 birthday a gift to myself now im haveing this big problem im geting this lound noise from the v-belt its skiping on the tension pully the noise comes and goes normal when i start the car for a while and when i hit the gas and when i make some turns i thaught the noise could have been the power steering but i hear the noise even when im not turning i'll spray some belt dressing on it and that works but only for a few hours have anybody had some problem like this before and i just got a brand new tension pully but the noise was there befor that the noise is like a screaming noise sorry the post was not typed better thinks for any help

Link to comment
Share on other sites


next thing I would do is clean all of that stuff you sprayed on. Take the belt off and clean each pully. I would use brake clean or "Gunk Engine Cleaner" and use a brush :wacko: . Then put a new belt on. Sorry it will be your 4th. :wacko:

See what other people say, you will probably get other replies later today.

Link to comment
Share on other sites

Yeah, check the tension on the belt first. If ok, then take off the belt and inspect the pulleys........

Sounds like a bearing is out on one of them. If you can "hand turn" some of them, listen and feel/wiggle for worn bearings. I know you can turn the P/S pulley.

BTW, seven consecutive lines with no punctuation of any kind; but I could read it!

:cheers:

Link to comment
Share on other sites

it might that the tensioner puts too much tenstion on the belt and one of the bearings is squeaking or just going bad, try to localise where the noise is coming from.

Link to comment
Share on other sites

thank you very much for the help. I tryed cleaning every thing befor but did not work.The idle pully was bad had that change.There is a cover that goes on it.I lost the old one and went awhile without one.Could the pully be bad again because of this? thanks again

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Forums


News


Membership