AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.




datarecovery

Broken AISIN timing belt pulleys. Ever see any before

Recommended Posts

This is a new car to me that I bought with the no start engine. Only 42000 miles since last timing belt change . Here's what I found when I opened it up.

Several bolts on water pump  housing were loose. Alternator lower bolt was broken. The tensioner pulley was completely  broken apart so I don't have any pictures of that . Water pump shaft was bent and water composed inoperative. That's why the coloring on the water pump pulley is shows discoloring from the Heat. Who knows what happened in terms of the sequence....

Anyone ever see this on a Lexus? I've had 10 Lexus before, worked as a mechanic 30 years, and I've never seen this before.

IMG_20171110_185810.167.jpg

IMG_20171110_191406.155.jpg

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By ez12a
      Hey All,
      Just wanted to share some video DIYs i created when I did the 120k mile service on my GS350. 
      Here's how to replace spark plugs:
       
    • By AKAP
      Anyone with an LFA on the east coast want to do an LFA only meetup / drive event?
    • By Andy_N
      Hi Guys,
      Couple weeks ago, my Lexus hybrid system light came on. I took the car to a  local Lexus dealer. They charged me $160 just to test the engine light and  told me to replaced my hybrid battery for $6,700. I am so broke I declined the replacement.  Last week, I opened the hybrid battery and tested all cells. Turns out all cells are fine. I reassembled the battery back in place and drove it for another week. Today while driving 70 mph on the highway the "warning hybrid light" comes on again  including check VSC, check ECB. Does anyone here has the same problem like it do? I know the battery is fine. Could the battery converter causing this problem?
      Any advise would be appreciated.
      Thank you.


    • By datarecovery
      Selling to highest bidder on eBay. I suppose it is appropriate to post here:
      http://www.ebay.com/itm/122659862496?ssPageName=STRK:MESELX:IT&_trksid=p3984.m1558.l2648
      It has been a good car. Rebuilt ECU according the LSCowboy and Yamae recommended capacitors. Shifts like a dream.
      New transmission mount and timing belt and water pump done this past week 8/20/17.
      Leather as seen in pics but I just found an exact car with nicer leather seats also 110K, that I can give you that info if you are interested.
      If interested in this car please reach me at 781-449-9990. I and the car are located in Sarasota Florida. Always has been a Florida car.