AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


MikesMom

Ls460 Sudden Acceleration

4 posts in this topic

My mom is drives a 2013 LS460. She's a young 79 and pretty healthy. The other day she was pulling out of a parallel parking spot and rear-ended the car in front of her. There was a fair amount of damage indicating a pretty decent impact.

She is not 100% sure what happened as she was pretty shaken (mentally) by the incident. But she said something about either the car not stopping and/or surging forward. My initial thought was she had tried to step on the brake and hit the wrong pedal, but she SWEARS that was not the case.

I've done some research online and seen that there have been issues with this brand and hesitation on acceleration, etc. I'm curious if this incident may be tied to that or any other known lexus issues.

Any and all input on this will be appreciated.

Share this post


Link to post
Share on other sites
 

Interesting in as much as I've been researching do's & don'ts of possible tuning options for my 460 (not that it needs anything as I love her as she is ) but one of the options I've seen from a supplier called Tom's is a Throttle Response Improver for LS430 & 460.

With this in mind after clocking up 80k miles over the last 7 years in my 460 I'm not sure the item mentioned is anything more than a solution looking for an application. Over the years I've made many motoring mistakes (buying Jaguar being my biggest) but in all honesty Lexus has been my best & I still love the complete package she gives me today, fact, I will let go of my Aston before I let my LS go!!!. As with all automatics I've driven there isn't that initial millisecond rush of power when you hit the accelerator but given its starts to move even with traction control 'on' the rear tyres squeal as I pull out into the main stream of traffic. Slamming one's foot on the floor will very much give you the surge you mentioned & is probably responsible for the damage you described.

Share this post


Link to post
Share on other sites

Recently leased a 2013 LS460 with under 10K miles.  I have now experienced 5 or 6 episodes sudden and hard acceleration when breaking to a stop.  The car has been to the dealer three times and found nothing and  each time they blamed something other than a malfunction with the car. In fact the strongly implied it was driver error?  I have been driving for many years and in fact have three other cars and have never experienced anything like this.  Now today, just a while ago I had another episode and had to put the car in  part to stop!

I am out of ideas, other than to park the car at the dealer!

 

Any suggestions?

Share this post


Link to post
Share on other sites
On ‎12‎/‎15‎/‎2015 at 3:41 PM, MikesMom said:

My mom is drives a 2013 LS460. She's a young 79 and pretty healthy. The other day she was pulling out of a parallel parking spot and rear-ended the car in front of her. There was a fair amount of damage indicating a pretty decent impact.

She is not 100% sure what happened as she was pretty shaken (mentally) by the incident. But she said something about either the car not stopping and/or surging forward. My initial thought was she had tried to step on the brake and hit the wrong pedal, but she SWEARS that was not the case.

I've done some research online and seen that there have been issues with this brand and hesitation on acceleration, etc. I'm curious if this incident may be tied to that or any other known lexus issues.

Any and all input on this will be appreciated.

Same thing happens to me, but fortunately not while I was parking.  The 6 or 7 occurrences happen when stopping to make a left turn!  Just before a complete stop, the car suddenly and strongly accelerated/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By AKP
      Bought a 2007 ES350, in great condition, but it stutters occasionally. That is, when I depress the accelerator, it doesn't respond or it hesitates before responding. Not sure how to address this issue. It's not severe, but don't want a dealer trip if it is something simple. Actually not sure it's acceleration or transmission. Bother!
    • By Crazymedic
      Hello all, searched for days and can't find a solution to my problem hopefully someone can help. I have an intermittent surge in RPM. Smooth idle at about 500 RPM surging randomly to 900 rpm. No AC on and nothing added or changed that would be calling for an increase. I've done the obvious air filter and cleaned the MAF sensor. I also cleaned the throttle body (removed and cleaned well) and replaced the spark plugs with iridium Denso. My initial thought was an idle air control which I planned on removing and cleaning or replacing, but I'm not seeing a traditional IACV on mine so assuming it's part of the electronic box riveted to the right side of the throttle body. Additionally I've searched for a vacuum leak using propane but found no love that route either. It runs smoothly no misses or rough idle but the random surge is just enough that if I'm at a stop light for example and am not diligent about applying the brake well it will move the vehicle forward.....I'm stumped. Thanks in advance for any advice anyone might have.
    • By topgun129
      Hi All,

      I noticed when driving my 99 ES300 this morning there was some slight
      sluggishness and hesitation when accelerating from idle. It didn't feel
      like a smooth acceleration. The car has 128K on it and I did the trans.
      fluid flush like 20K miles ago. One thing *I think* is occurring also is
      the car is going thru gas faster than usual. Not sure if the 2 issues
      are interrelated. There are no check engine lights on.

      Any suggestions what the problem might be? I was going to do the following:

      1. Disconnect the battery for a few minutes to reset the computer

      2. Check for cracks in the connected area between air filter and MAF.

      3. Clean the throttle body (any recommended cleaning products?)

      Also is it safe to drop a fuel injector cleaner into the gas tank? If so which brand/product do you recommend?

      Anything else that comes to mind would be appreciated.

      Thanks!
    • By NetLexus
      Hello,
      I have somewhat of a sticky issue that I am hoping I can get some insight into.
      Back in 2010 I bought a 2008 LS460L with executive package, a CPO with 27K miles on it. It worked just fabulously until I started hearing what sounded like water fall behind the front dash, it mostly happens when I accelerate from a full stop or from a slow down and subsequent right turn (yes kind of weird). The first time I took it to the dealer was in March 2012, the local dealer heard the sound, kept the car for 7days and 100 miles later they said they changed the water pump. I started noticing many issues right after this supposed repair was done, as follows:
      (a) Coming out of a right turn (notice I keep mentioning right turns, it is sort of whacky as it does not do the same on left turns) it feels like that the engine will accelerate but the car does not seem to be move in unison but will lag behind it. Many times I can hear the engine revving but not so much as moving equally fast.
      (B) I feel jerkiness in the car’s movements coming out of a full stop, accelerating on a uphill road, and just in general – not smooth at all.
      © A few times the car actually shuddered while going uphill at about 35 – 45 miles per hour speed, and twice I have smelt something burning under the hood.
      (d) I can still hear the water fall intermittently, it is starting to be more frequent and again it will happen most often after a cold start in the morning, then intermittently. Many times you can actually hear a soft water trickle behind the dash while the car is stopped say at a stop light. The real water fall as in a gush of water can be heard occasionally when accelerating from a stop or slow down. The tough part is that two times I have taken it in to the dealer, the car refuses to do it – murphy’s law and real spooky. Now the dealer is starting to think that I am delusional and they refuse to do anything about it.
      (e) The performance on the car isn’t what it used to be at slow city stop and drive speeds – the issue is not noticeable at high speeds. I know it is behaving a lot differently after the so called water pump repair, in terms that it is choppy and jerky. The dealer says there aren’t any error codes showing up in their diagnostics.
      It seems like the water fall problem was never resolved by the water pump replacement, the performance on the car is come to an unacceptable point for me personally, the dealer thinks otherwise. Any insight on this is appreciated.
      Thanks in advance.