AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


SKperformance

Tells Us About Your Car And Its Mods Or Problems

63 posts in this topic

List your model, year ,

# of owners ,

price when bought and from where

lenght of ownership and attributed problems and repair costs.

Also mention where you had it fixed ( lexus, independent, midas or diy).

When it was done.

Any mods done to the car and its costs.

If desired your age and insurance you pay.

If you have any picutes in the gallery put links in the post so we can have an idea about the car.

Please only post once and if you have a question either pm the member or make a new thread .

This will keep the page from being filled with excess.

Share this post


Link to post
Share on other sites
 

I have a 98 LX 470. When I drive it, it bounces alot on all type of roads. Not sure why or what to do. Please advise if any suggestions - Thanks.

Share this post


Link to post
Share on other sites

Lx 470/2000 $1500.00 repair bill at 60,000. Needs needs new throttle Body. I am so P.. O.. right now can't tell Ya. Any one else with the problem.

Share this post


Link to post
Share on other sites

1996 LX-450

Purchased 3/22/02 from a used car lot in Virginia Beach with 81,538 miles on it

Now has 118,000 miles

No repairs yet, just routine maintenance when I remember it

Driven hard

Stuff

Some cool tail light guards I ordered from somewhere

Parrot CK3000 Bluetooth handsfree kit, an absolute must

Alpine amp and 12" sub added to factory system

SleeOffRoad replacement front bumper "in the mail" as I type

Most importantly: actual flip-out cupholder from SleeOffRoad

Maybe a suspension lift next...

Comments

Since I bought my LX-450 it has been driven from east coast to west coast and back again, survived a monster Dallas hail storm with not one ding (see my thread on this incredible story), dusted through Nevada desert heat with low coolant, and sat overnight in a frozen rest stop ditch in the Colorado mountains... and all the while it has never even flinched!

Some photos of my baby

:cheers: to the best vehicle I've ever owned

Share this post


Link to post
Share on other sites

ALSO HAVE 2000 LX470. 76,000 MILES. OWNED SINCE NEW. TRANSMISSION TOTALLY SELF DESTRUCTED AT 71,500 MILES. LEXUS BOUGHT THE REPLACEMENT TRANSMISSION ($2,800+), I PAID THE LABOR ($800).

74,250 MILES THE "VSC" LIGHTS CAME ON. LEXUS RESET THE CODE AND TELL ME I NEED A NEW THROTTLE BODY. SOUND FAMILIAR?

76,000 MILES THE STARTER/SOLENOID RETURNS GET JUST ONE "CLICK" WHEN I TRY TO START. CAR WILL ACTUALLY CRANK AND START MAYBE 1 IN 20 ATTEMPTS.

BEAUTIFUL CAR BUT LONTERM QUALITY VERY DOUBTFULL.

Share this post


Link to post
Share on other sites

97 LX450 with 77k

Bought it 10/04 with 67k, 2cd owner.

34 and pay $900/year in insurance

DIY maintenance to date (mostly PM):

Repaired leak at rear main upper pan arch, front axle service (new seals, trunion bearings, wheel bearings, birf repack), new plugs, new fluids: diffs, tranny, t-case, PS, brake, coolant flush, new EGR modulator, VSV for EGR, OEM belts, extended breathers into engine bay, front brakes, new starter contacts and plunger, new shocks, installed CDL switch w/ pin 7 mod., amp. and speaker box, upgrade lighting harness for front lights, removed and painted roof rib rails, stripped and painted center caps.

To do list:

Remove and grease driveshafts. (done)

Replace PHH (done)

Wish list:

Upgrade suspension with 2" lift, new meats and slee sliders.

BTW, before buying this rig, I had never done more to a vehicle than change the engine oil and battery and the beast is running good! They are easy rigs to work on, especially stuff like fluid changes and brakes. Don't get hosed by the stealer (not to step on any toes).

:cheers:

Rookie

Share this post


Link to post
Share on other sites

Hey everyone,

I seem to be having a problem with Lexus and the tech assist department. Can any owners post some documentation please.

99 LX470 with 75,000 miles.

Started last winter in Colorado. Engine knock when started in cold temps. Sounds like a diesel truck....ie knock, knock, knock....lasted for 30 seconds or so. We didnt leave the truck outside that often...but the noise was worse the colder the temps. I really noticed it when I had to move the truck in the driveway after a cold start....it sounded like a diesel. on accel....knock, knock, knock.

Ok, winter 2002 there were no abnormal noises heard...45k on the odometer.

Ok, winter 2003 it sounded like this with around 60k on the odometer.

10 degrees....it would make noise even at idle on start up.

20 degrees....less noise but could still hear it.

30 degrees....hard to tell, but if you put it in gear and loaded the engine it would knock.

Ok, fast forward to this year winter 2005 in Oregon with 75k on the odometer.

30 degrees...much, much louder knock....same knock as last year just louder at a warmer temp. Also, the knock will last for 2-3 minutes...or if you drive the truck it sounds like a constant knock, knock with engine speed. You can hear it outside, inside and all around the truck. Stand fifty feet away and listen as the truck takes off. Yes, you hear it just like a diesel truck taking off.

40 degrees....less knock noise that 30 but its very clear and lasts for the same 2-3 minutes.

50 degrees....I heard it this week on a cold start. Put the truck in gear and moved it in the driveway....there it was the diesel knock noise.

So, the trend is getting worse and I made the appt to have it looked/listened to. I had to leave the truck overnight. Got the call...and Lexus techs said could not duplicate. Ok, leave it again....same response. 3rd day I come to pick it up and take the techs out on a 49 degree morning. I start it, put it in gear and there is the knock. Two techs heard it....jumped out and listened. It lasted for about 2 minutes and the techs said they would have to call tech assistance. I told them that the noise was about a 3 on a scale of 1- 10 because it was farily warm that morning. Ok, now the round and around with Lexus customer service. Tech assist says its piston noise and normal. Lexus customer service says that the dealer is saying its normal piston noise. .....round and around general passing the buck.

So, I come to find out that the Tundra/ Sequoia group have been having this problem for a couple of years but on a much higher/ louder scale. Nothing is mentioned in the Landcruiser circles....nor here in the LX40s circles. These are different engines than the Tundra and should not have this clearance issue with the pistons.

Bottom line, noise is wear...and its getting worse. And, its not several pistons...it is just one piston. The knock is one piston, period.

Are these things Chevys that destruct at 100k? I am begining to wonder if all the hype is just that.

__________________

Cheers,

Dave Hall

99 LX470....special knocking diesel model. We were thinking about a new GX470 but forget it now.

92 SC400

00 LS400

Share this post


Link to post
Share on other sites

SKperformance,

Would you please assist me with my PM or email request to gglx470:

I ask that someone with the ability to email follow members (I am not yet a Gold Member) please send an email or PM to member gglx470 asking this individual to contact me at fzkzrz@aol.com. I need some information from one of his postings back from Aug of last year dealing w/ navigation system demons. I ask that maybe someone take a minute or two, look up his information unders the "MEMBERS" link at the top of the page and foward this message. It is frustrating, I have no way of contacting this individual. I am a registered member of this forum...:cries:

PLEASE SOMEONE HELP ME. I am a fellow Lexus owner after all... :)

Thank you.

Share this post


Link to post
Share on other sites

Lexi98.....

One word: shocks. When I bought my 96 LX450 it did the same thing. Bounced all over the freakin place. Flying through the interstate in New Orleans, all I could do was just hang on. Got new shocks, and all is right with the world. Fixed every bit of it.

Share this post


Link to post
Share on other sites

Nelson,

How'd you hook up the Parrot handsfree? Is it into the factory head unit? I got one and can't seem to find an ISO wiring harness. Man, I don't want to get into hooking it wire to wire.

Share this post


Link to post
Share on other sites

I have a 97 LX 450. 2nd owner, maybe 3rd. Has roughly 118k miles on it. Living in Michigan right now, and during the biting cold winter months, and at the first start of the day, when I turn the steering wheel, I hear some obnoxious loud sound, almost like the lubricant is NOT warmed-up yet in the steering column. But after driving throughout the day, the squeek is less and less. Thoughts?

For now, I'm just dealing with the problem and am soon moving to a warmer climate.

Share this post


Link to post
Share on other sites

I have 2002 LEXUS LX470 that I bought from an auction last month.

The navigation was working fine until a few days ago, it says NO DISK DETECTED. There is a blue disk in the navigation box under the passenger seat. I even bought a different black colored disk from ebay which is a later version, but still giving me the same message.

Did anyone else run across anything similar? The dealership wants to charge me a $$$DIAGNOSIS FEE$$$ and then may be they'll ask $$$BIG MONEY$$$ to fix it too.

:cries: PLEASE HELPPPP !!!!!

Share this post


Link to post
Share on other sites

I have 2002 LEXUS LX470 that I bought from an auction last month.

The navigation was working fine until a few days ago, it says NO DISK DETECTED. There is a blue disk in the navigation box under the passenger seat. I even bought a different black colored disk from ebay which is a later version, but still giving me the same message.

Did anyone else run across anything similar? The dealership wants to charge me a $$$DIAGNOSIS FEE$$$ and then may be they'll ask $$$BIG MONEY$$$ to fix it too.

:cries: PLEASE HELPPPP !!!!!

post-19675-1123002533_thumb.jpg

post-19675-1123002550_thumb.jpg

Share this post


Link to post
Share on other sites
Lx 470/2000 $1500.00 repair bill at 60,000. Needs needs new throttle Body. I am so  P.. O.. right now can't tell Ya. Any one else with the problem.

Have 98 LX 470 with 58,000. Have experienced sudden loss of power when turning from a stop, engine hesitates, no acceleration...been going on for a year. Lexus dealer replaced catalytic converter but still have problem. They now suspect it is the throttle body or the sensors in the electronic throttle system. lexus Dealer and Lexus HQ argouing about what is covered under extended warranty.

Have seen sever al postings of loss of power with the 2004 and 2005 sedans but not a lot on the 470. Anyone else having a problem.

Share this post


Link to post
Share on other sites

I am the second owner of a 1999 LX470 and it has 80K miles.

When I turn the ignition key the engine starts on the first twist,

without me even touching the gas pedal.

Suddenly this morning when I turned the key I can hear the

starter turning but the engine would not ignite.

After a few failures, I tried to depress the gas pedal(old fashioned way)

as I turned the key and it finally started. Once it started

everything was fine and I was able to drive normally.

Any idea what the problem may be?

Share this post


Link to post
Share on other sites

I have a ''99 LX 470

Bought new in Oct of '98 for $61,000

Dealer maintained for all services up to the end of the 60K Warranty. Nothing but routine service.

Replaced the Michelins and the front brake pads at 70K

Major Service at 98K, engine missing. Diagnosis - Bad Fuel Injector

Driver's window fell down at about 105K. Broken plastice window support. Fixed it myself with a free part from the local SafeLite Auto Glass shop (glass shops wanted to sell a whole new window)

Replaced the brake pads again yesterday at 118K. Still had 50% but I have a shimmy. Looks like it will need the front rotors turned or replaced.

Looks like the Michelins will be good for at least another 10K.

Replaced one headlamp bulb and a couple taillight bulbs somewhere in the 90-100K mile range.

Thats it! This has been and continues to be an exceptional truck.

There is an odd "shudder" when starting from a dead stop with the front wheels turned. I think it's in the AWD transfer case. It's been getting more prevalent since it was in at around 98K for the engine miss and major fluid service. Thinking about trying a different diff fluid type.

Share this post


Link to post
Share on other sites

I'm having a new issue and I'd like some advice.

The car is a 2002 LX470 with 50K miles.

When the car is in D and at a complete stop, there is a groaning noise coming from (what sounds like) the steering column. Move the steering wheel does not make the sound louder or softer, it is constant.

When at the stop, if If I put the car in N the noise goes away.

Any ideas what could be making this noise?

Share this post


Link to post
Share on other sites

I have 2002 LEXUS LX470 that I bought from an auction last month.

The navigation was working fine until a few days ago, it says NO DISK DETECTED. There is a blue disk in the navigation box under the passenger seat. I even bought a different black colored disk from ebay which is a later version, but still giving me the same message.

Did anyone else run across anything similar? The dealership wants to charge me a $$$DIAGNOSIS FEE$$$ and then may be they'll ask $$$BIG MONEY$$$ to fix it too.

:cries: PLEASE HELPPPP !!!!!

post-19675-1123002533_thumb.jpg

post-19675-1123002550_thumb.jpg

I have a 2002 RX300 that started with the same problem last week. Did yours get fixed? If so, what did it?

Thanks,

Share this post


Link to post
Share on other sites

List your model, year ,

# of owners ,

price when bought and from where

lenght of ownership and attributed problems and repair costs.

Also mention where you had it fixed ( lexus, independent, midas or diy).

When it was done.

Any mods done to the car and its costs.

If desired your age and insurance you pay.

If you have any picutes in the gallery put links in the post so we can have an idea about the car.

Please only post once and if you have a question either pm the member or make a new thread .

This will keep the page from being filled with excess.

LX 450

1997

2nd owner

Purchase price ~ $30k USD, Lexus of Sacramento.

Purchased mid-2002

Repairs:

radiator replaced with brass-core radiator for 93/94 Toyota Land Cruiser

all cooling system hoses replaced (except for PHH)

fan clutch replaced

front and rear rotors replaced

various brake pads replaced

various drive belts replaced

window washer diverter valve (x2) replaced

speedometer speed sensor replaced

radio antenna replaced

starter replaced

power steering pump replaced

fuel pump braket wire repaired

exhaust (including muffler and resonator) replaced (cat-back)

tail light bulbs replaced

Mods:

ARB front bumper

Slee Offroad rear bumper w/tire carrier

Slee Offroad sliders (replacing the running boards)

Slee Offroad transfer case skid plate

Removed plastic body cladding and flares with truck bed liner

Safari Snorkel

Scolaro LED lights overhead and in doors

Washer bottle relocated

Custom Rear Cargo drawers

12V power to cargo area

Old Man Emu 2.5 inch suspension lift

Cobra CB

Black Rock Crawler wheels

315/75 R16 Goodyear MT/R

John Deere HIR light bulbs

Lightforce 240 Blitz offroad lights

Pending Mods:

2nd Battery

Isolator/Combiner for 2nd Battery

Winch

Expedition roof rack

Rooftop tent

1.25" wheel spacers

Other tidbits currently in the LX 450:

ARB Freezer/Fridge

XM Radio

Garmin 2620 GPS

Share this post


Link to post
Share on other sites

I am having the exact same problem. Today Lexus dealership told me $1600.00 for a new player because the optical reader went out in the nav syste,. The nav is made by Fujitsu ten. Let me know if you find out anything else

Tom

I have 2002 LEXUS LX470 that I bought from an auction last month.

The navigation was working fine until a few days ago, it says NO DISK DETECTED. There is a blue disk in the navigation box under the passenger seat. I even bought a different black colored disk from ebay which is a later version, but still giving me the same message.

Did anyone else run across anything similar? The dealership wants to charge me a $$$DIAGNOSIS FEE$$$ and then may be they'll ask $$$BIG MONEY$$$ to fix it too.

:cries: PLEASE HELPPPP !!!!!

Share this post


Link to post
Share on other sites

I have the same problem "no disk detected" on my navigation system. I got a $2050 quote. It seems absurd to me to have to pay $3000 for a machine that breaks down 3.5 years later and then have to pay another $2K to get it fixed.

Share this post


Link to post
Share on other sites

97 lexus Writes:

"I HAVE A 97 LX450 AND MY DISC CHANGER KEEPS GIVING ME AN ERROR CODE 23 DOES THE CHANGER NEEED TO BE REPLACED OR CAN IT BE FIXED?"

------------------------------

I believe all electronic devices can be repaired by a qualified electronics store. There should be one in your home town that you can take the reader to and have them repair it.

When I lived in Syracuse, NY I went to a place called United Radio and they could rebuild anything.

http://www.unitedradio.com/auto_dealers.shtml

You should be able to find out if they can work on it.

Share this post


Link to post
Share on other sites

This "No Disk Detected" problem just happened on my 2002 LX470. Has anyone had this problem fixed successfully? I'd appreciate any feedback. Thanks.

Share this post


Link to post
Share on other sites

Please ignore this. Entered by mistake.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now