AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.




SKperformance

Tells Us About Your Car And Its Mods Or Problems

Recommended Posts

Hello All Lexus Owners,

My name is J.Wills and i have always loved the SC 400 since i first saw it. I bought a 1997 Lexus SC 400 about 2-3 years ago and it has been the best car i have ever owned.

general info:

1997 SC 400

black on black

18 inch ADR rims

110k when purchased 165k now (still running like new)

double din DVD/Navigation unit to be installed soon

painted again due to fading on trunk (Black)

interior in perfect condition when purchased (Black)

This car runs just as good as the first day i bought it. I have never had to do anything but general maitenance ie: (oil changes (mobile 1) ,tune ups, belts and hoses, air filter, etc. ) I get compliments by everybody on the condition of the car and how it looks new even though its a 97 model.

Recent Problem: recently a popping or grinding sound has been coming from the front right wheel and i do not know what it could be. Some have suggested CV joint or rack and pinion is going out but im not sure. Any advice or info??? Price for repair???

Also my brakes do some weird grab and release motion in the mornings when i first start driving but goes away after the car warms up. Doesnt affect the braking on the car just feels funny. Any info??? Price to repair???

Any info is greatly appreciated

lexus003.jpg

Share this post


Link to post
Share on other sites
 
List your model, year ,

# of owners ,

price when bought and from where

lenght of ownership and attributed problems and repair costs.

Also mention where you had it fixed ( lexus, independent, midas or diy).

When it was done.

Any mods done to the car and its costs.

If desired your age and insurance you pay.

If you have any picutes in the gallery put links in the post so we can have an idea about the car.

Please only post once and if you have a question either pm the member or make a new thread .

This will keep the page from being filled with excess.

I just drove my SC400 over the 100,000 mark and put two new tires on the front. I also decided it was time to send some pictures in. I purchased the Forest Green 1997 SC400 in 2005 with 70,000 miles on it from a small used car lot in the Austin, Texas area. The paint was dull, the antenna was all bent up and it had some paint chips on the front hood showing the miles driven. My guess is the first owner had driven the car into an automatic car wash and forgot to put the antenna down. I paid $12,999.00 for it. It drove very tight.

First thing I did was to replace the antenna. It cost $15.00 off eBay. It was simple to put in and I am no mechanic! The dull finish I am guessing is from many trips through an automatic car wash and never being waxed or polished. I went to work on improving that....and I mean work! I used Dawn dish washing detergent to make sure all grease was off the car. I then clayed the car. I then started to build the polishing coats on. I used Zaino Pro-2. I put on 8 coats and had been using Z-6 detail polish between coats. Each coat improved the shine but it just would not POP like a new car shine. Then Zaino came out with Z-8 detail polish and I put another couple of coats on with Z-8 in between. That did it. It now has that wet shine look that is as or better than new of the showroom floor look. Check the pictures!post-16988-1257084299_thumb.jpgpost-16988-1257084340_thumb.jpg

I had to replace the starter about a month after getting it. That was $1,000.00. I had the transmission fluid replaced and replaced the tires with Goodyear F1s. The difference, especially in wet weather, was incredible! I also replaced the torque converter to the Dragon from Precision Industries $700.00. That made a huge improvement in off the line performance. "She drives like a corvette now" was the comment from the guy who did the work to put the Dragon torque converter in. He first thought I was nuts and that it wouldn't make that much difference. He drove it and he just couldn't believe it made such a huge difference. Before the change, at most a chirp is all I could get out of her off the line. And it didn't always even chirp. Now I can turn over the tires at will. The top end is unchanged as it was great from the start.

I failed to watch the alignment as I thought I would be able to feel if she was in need of alignment. Not so as I had both front tires look from the outside like there was no wear only to have both insides wear past the first belt threads!

post-16988-1257084253_thumb.jpgpost-16988-1257084395_thumb.jpg

So, four years after I purchased it, you now know what I got. :D

Share this post


Link to post
Share on other sites

I purchased a 1995 SC400 two years ago from a local Lexus dealer. It is jade, nakamichi sound, stock and had only 75,000 original miles from one previous owner. I paid $12,000. Recently I added BFG e-Force tires. I love the car but now the drivers seat only pivots instead of moving front to back. The automatic forward movement does not work when the seat back is moved forward. Anyone have experience with this problem? Also, I have had two flats because the inside of the chrome rims is corroded causing a bad seal. I would love to stay with the original rims.

Share this post


Link to post
Share on other sites
List your model, year ,

# of owners ,

price when bought and from where

lenght of ownership and attributed problems and repair costs.

Also mention where you had it fixed ( lexus, independent, midas or diy).

When it was done.

Any mods done to the car and its costs.

If desired your age and insurance you pay.

If you have any picutes in the gallery put links in the post so we can have an idea about the car.

Please only post once and if you have a question either pm the member or make a new thread .

This will keep the page from being filled with excess.

1992 SC300 5-speed

too many owners to count! 4 people I know personally have owned it. All failed to bring it back from the dead.(it sat on 4 flats for the better part of 5 years in a tow lot. It was a theft recovery.)

bought it for $1100.00 from old buddy

Had it for about 7 months. No interior except for dash and a cut up drivers seat! Bought a wrecked SC used the parts to convert to BLACK interior $300! WOOHOO! Added 35th anv. 350z wheels,Brakes, P\S pump replaced, Battery,Fuel pump,Starter, Painted it black(it was gold yuck!) etc. all done by me(easy stuff)

still gotta do the alternator(bad bearings, lots of noise) Its my daily driver(60 miles roundtrip)

I'm 28 my insurance is $46 per month

post-106115-1259876099_thumb.jpg

Share this post


Link to post
Share on other sites

92 Lexus SC300 5-speed

Pearl White

i bought the car for $500 bucks from my uncle. he bought it from the very first owner (doctor) who had the dealership do all the maintenance on it the whole cars life. my uncle let it set in his yard for a couple months and then i bought it(which makes me the third owner).

258XXX miles (runs like new tho)

ive had the car for a week.

replaced power steering pump ($155), wipers ($20), and a new set of rear tires ($180). The lights in the needles on the gauges dont work, the spedo non-working, climate control screen is messed up, CD changer doesnt work, and jus started havin probs with the pass. door handle.

PLANS

2JZ GTTE

6-speed tranny

double five spoke gold rims w/ polished lip

P.S. im 21 and pay way too much for insurance.................lol

Share this post


Link to post
Share on other sites

List your model, year ,

# of owners ,

price when bought and from where

lenght of ownership and attributed problems and repair costs.

Also mention where you had it fixed ( lexus, independent, midas or diy).

When it was done.

Any mods done to the car and its costs.

If desired your age and insurance you pay.

If you have any picutes in the gallery put links in the post so we can have an idea about the car.

Please only post once and if you have a question either pm the member or make a new thread .

This will keep the page from being filled with excess.

SC400 1992

2 owners

$9K in 2001 from a friend in Fairfax Va

owned for 8 years and experienced the following problems[First owner had Alternator, Battery, Power steering Pump leak, Gauge set replaced , AC issues], I've had the following problems repeat Alternator , Battery loosing charge over 2-3 days, AC charge, AC control issues, Heater control valve, poor alignment from Lexus dealer corrected by NTB, Leaky sunroof and passenger upper door seal, Fuel Pump failure, clear coat paint issues, IACV issues driving me nuts now. :angry:

Share this post


Link to post
Share on other sites
List your model, year: 1992 SC400 (136K MILES)

# of owners: 4

price when bought and from where: $2500, LOCAL SMALL AUTO DEALER IN COCOA, FL.

lenght of ownership and attributed problems and repair costs: 1 WEEK. TILT-WHEEL STEERING WON'T GO UP/DOWN. SPEEDO IS DEAD. RADIO FADES OUT AFTER A FEW MINUTES OF PLAY ( BUT 12-CD UNIT WORKS GREAT). NO REPAIRS DONE, YET. LOOKING FOR MANUALS.

Also mention where you had it fixed ( lexus, independent, midas or diy). N/A, I WILL ATTEMPT REPAIRS MYSELF. MAY USE A LOCAL MECHANIC FOR HELP. NO CHANCE OF GOING TO LEXUS (RIP OFF) DEALERS!

When it was done. N/A

Any mods done to the car and its costs. NONE. THE ORIGINAL OWNER HAD IT FAITHFULLY MAINTAINED BY LEXUS UNTIL 80K MILES. I HAVE RECORDS.

If desired your age and insurance you pay. LOW 50'S, GEICO, ABOUT $210/SIX MONTHS

If you have any pictures in the gallery put links in the post so we can have an idea about the car. WILL DO THAT LATER

Share this post


Link to post
Share on other sites

I have a 1993 Sc 300, I get in crank car starts fine, drive down the street, soon as car gets warmed up it just dies then will not start up, let it sit a day or so starts fine then whole situation all over agian. I have read where the is a mod for fuel ecu does anyone know what the procedure is and what is needed or is this even problem. PLEASE HELP Lee

Share this post


Link to post
Share on other sites

I have a 1993 Sc 300, I get in crank car starts fine, drive down the street, soon as car gets warmed up it just dies then will not start up, let it sit a day or so starts fine then whole situation all over agian. I have read where the is a mod for fuel ecu does anyone know what the procedure is and what is needed or is this even problem.If you have any info that may help please also send to my email address ldmarshall4@hotmail.com PLEASE HELP Thanks Lee

Share this post


Link to post
Share on other sites

Hi, just got a 1992 SC300 for a summer toy/project.

220k, 5 speed, 16" BBS wheels, Injen intake. New radiator and cooling loop, new tires, always mobil 1 synthetic. Zero rust, never driven in winter.

Some of the paint is tired, headlights are foggy, weak battery looses it's charge in 4 days, and the car had a sudden misfire (during a rainstorm, do not know if weather related.)

I know I will be cleaning up the serious problems this summer, but from there I am not sure. If the engine goes, I am sure to replace it and continue, simply because the body is so clean.

So yeah, hi everyone.

img2534y.jpg

Share this post


Link to post
Share on other sites

sc400, 1992

130,000 miles, automatic

2 previous owners - West Palm Beach, Florida & Worthington, Ohio.

I purchased for $4,500 in Oct 2008.

Florida - stored in garage. Ohio - covered except when driven & never driven in the winter.

Paint job is fantastic! Custom Rims & stock Lexus Rims.

Transmission replaced by previous owner in 2008.

Engine runs very strong!

Currently, 1 of the 4 computers (ECU under the hood) is bad.

Interior of door pulling away from actual door which is keeping the windows from working.

So far, repair costs minimal, but looking for affordable fixes to ECU & door interiors.

Having work done by an independent.

No mods at this time.

Will post pics in future.

Share this post


Link to post
Share on other sites

I have a 1993 Sc 300, I get in crank car starts fine, drive down the street, soon as car gets warmed up it just dies then will not start up, let it sit a day or so starts fine then whole situation all over agian. I have read where the is a mod for fuel ecu does anyone know what the procedure is and what is needed or is this even problem.If you have any info that may help please also send to my email address ldmarshall4@hotmail.com PLEASE HELP Thanks Lee

My 92 SC400 would sometimes not start if temp outside dipped into the low 60s' high 50's. Sometimes, car would start and I would make it to where I was going and then the car would not start again. Friend/Mechanic checked all 4 computers. He thought it was the fuel modulator (located underneath driver side, back seat small window) but ended up being the ECU from under the hood. Having hard time finding used ECU.

Share this post


Link to post
Share on other sites

Bought a 1993 SC300 5-speed manual all stock during summer 2009. bought for $5000, had 143,000 miles on it.

Problems: Immediate services done by toyota mechanic, new radiator, plugs and wires, vcg, fluids flushed, and some minor stuff for $1400. New tires as well for about $500. So all in all $7000 after registration fees. Took a year of non-stop saving as I'm 22. I switched to mobil-1, seems to burn about a quart of oil every 300-500 miles. Started putting the dextron-III in power steering as recommended, seems to go through it pretty quickly. I was told by a mechanic to not use that, as it swells up the seals, but too late. Also, I'm not sure why people say that the power steering reservoir leaks on the alternator, but my alternator is on the other side of the engine block, as it definitely is constantly leaking.

More problems (minor): Clutch will have to be replaced for second time of car's life soon (at 150,000 now). They don't seem to last too long, as I'm pretty easy on it.

Car's synchros grind if you shift quickly, especially into second. I've learned to shift slower, and it feels fine.

Needles burnt out of course.

Power mirror cpu doesn't work.

MAJOR pita, little plastic door opening clip broke, went to replace it, broke the metal part, had to buy a used door locking mechanism (new are $300) for $40, and $200 in labor to install it, as it was impossible for me to get to with limited tools.

CD player sometimes freezes.

Likes/Dislikes: Seats are a little small (I'm 6'0"), sluggish in lower rpm's, nose heavy, doesn't handle like my friends 325is or wrx, a little noisy, rev's at 3000 rpm in 5th at 70 mph, a little high in my opinion, as it only gets about 22 mpg on the highway. Other than that, for a college student, this is the most amazing car I think I could afford. It's reliable, fast, and comfortable. Gas mileage is terrible, but I figured if I got a 325is/328is, it'd only be a little better, yet I'd be dealing with many more problems. I would not suggest buying the auto version of this car. My mom has a 1993 GS300, and it's so much more quiet, spacious, and comfortable. Buy this car if you want a cheap car with a mix of sport/luxury, hopefully with the intent of popping a 2jz-gte in it one day, it's a pretty good car.

Share this post


Link to post
Share on other sites

Hello everyone-

Proud first time owner of a 1992 LS400. 93,600 miles and in excellent shape, with less than normal wear. Black exterior, gray interior, TRAC, heated seats with memory. I am the third owner. Bought it on Ebay for $5700 in Massachusetts after several months of evaluations and research (including this Forum). I commute 92 miles round trip to work, so I was looking for an exciting, comfortable ride from a car that is reliable and relatively economical. Add it all together and the LS400 is the obvious choice!

I have the detailed maintenance records until it changed hands to the second owner. The timing belt had been changed at 60,000 miles. Although it has spent its life in the Northeast, there are no signs of rust anywhere.

Known problems which I have not yet fixed include A/C not blowing cold, the obligatory time/temp LCD black out, and a broken remote side mirror switch. I’ll wait for the spring to worry about the A/C, and I plan on sending the LCD to JW as described in the LOC. The mirror switch is another story, as it is pushed in and perhaps not worth repairing, as I am going to be the principal driver.

I love the car and already know from here on I will always own a Lexus. I look forward to living and learning with the help from the good folks here at LOC. I have also downloaded the repair manuals, tech bulletins, etc. for the ‘92 as suggested by Carl Pearson on his excellent web site, so as time goes on and I get my hand dirty, I will be able to throw my two cents in.

Thank you to all the contributors. I spent hours reading your pearls of wisdom before making my buy, and I could not be happier!

congrats on your buy... i had the same problem with my stereo turning off and i found out very soon after that it was because my alternator shorted out, due to me overfilling the power steering fluid... so you might want to get your alternator checked out, it might fix a couple other problems....

Share this post


Link to post
Share on other sites

anyway, i am new to this site but not new to my sc400.... i got it about 2 years ago and i love it!! i drive it like i stole it but it just wont break down! the only problems i have had were like i said my alternator.. that was a 150 dollar power steering overfill, and i got a little to loose around a corner back home, went through a ditch and had to get my radiator replaced.. other than that it has all been regular maintenance.... the fastest i have gone was 160 (ya maxed it out) and i have beet countless cars that i would have never thought possible, and that is all stock

Share this post


Link to post
Share on other sites

1992 SC400

2 Owners

$2300 From my Mechanic for 15 yrs

Had it for one Month, Changed Radiator and rotors a week ago, Added a spoiler and got a new hood.. Now for paint

My mechanic does a really good job with mods and maintenance

(Pictures when the painting is DONE) =)

Problems include minor alignment and gauge calibration.

Need to find some center pieces for the rims

Share this post


Link to post
Share on other sites

1994 SC400

2nd Owner

Paided $7500 for it in 2008 w/ 62000 miles

$890 steering rack, b/c the dealer claimed it was leaking and wouldn't let it pass inspection

$400 Driverside Window drive chain assembly

$300 spark plugs, fluid flush and tune up

Tinted the windows

Bought OEM Chromes for $1000, looks beautiful.

The next to tackle is the Nakamichi Sound System, which like many others out there has some issues with age. The issues are as follows:

1. When turning the volume button I experience a static like sound. Is this similar to a normal stereo where this sound results from dust in or around the amp? If not does anyone have any suggestions?

2. The right rear mid speaker buzzes occasionally when playing music, my assumption is it is blown, however the lack of buzzing the entire time causes me to be unsure.

3. The left rear mid is completely silent. Is this from a disconnect, or is a channel blown on the amp?

So with these issues, how to I go about testing and checking the amp...should I do it myself or go to a respectable car stereo shop?

What are the best alternatives to the original Nak as far as replacing speakers goes? (For $150 or less for the rear mids as that is the price from the dealer for new Nak speakers)

Share this post


Link to post
Share on other sites

Just bought an 1993 sc400 shell for $500 this week. no motor or trans. so i will be rebuilding it.

black, odo says 200k miles. don't have pics yet. might be getting aftermarket rims because 1 is broken.

looking for bpu upgrades but i heard not much you can do to an sc400. who knows.

Share this post


Link to post
Share on other sites

I just bought a used Lexus & am wondering how to fix some minor issues. Here's my info:

SC300, 2000, 110000 miles

3 owners listed on CarFax

Bought for $8000 in Roseville, Ca

Just bought yesterday!

Now for the issues:

Passenger door lock won't lock/unlock via remote or driver's auto-lock button

Radio Antenna won't go up

Trunk won't open via remote

Driver's door is a bit "jittery" when opening

When starting, there is sort of a thud/knock right before the engine starts, but very smooth to drive overall. Not sure if this is normal or a potential issue.

Also, no manual so I'm not sure how to work everything!!

Anyone have easy solutions to fix some of those, or are any of those something that I should take to a shop?

Share this post


Link to post
Share on other sites

List your model, year , 1992 SC 400

# of owners , I'm the second owner

price when bought and from where: Bought in Alexandria Alabam in 1994 for $22,000

lenght of ownership and attributed problems and repair costs. Qwned for 18 years, minimal issues, always well maintained

Also mention where you had it fixed: Major repairs done in Atlanta. Front end work, radiator, all by Japanese Motor Sports. They were the best!

When it was done. Lat repairs done in 2005

Any mods done to the car and its costs. It's been with my Dad for the last 6 years. He has just tooled around a small town in Alabama. I have it back now and I'm in the mood to restore it. I just replaced the backseats, the trunk lifts, and today had it tinted. Other than that completely stock. Oh yeah...did a Seafoam treatment last week.

post-137040-0-18614000-1326846249_thumb.

Share this post


Link to post
Share on other sites

1993 sc400, bought in 2000 for 7000 with 90,000 miles on it, garage kept, great condition. cold air intake, built real dual exhaust, from headers to flowmasters in rear, nothing else but crossover pipe. went to 245 /50/16 tires, kyb shocks, tried different chips, never had any luck with them. Had problems with plug wires, maf, cleaned with maf cleaner and never worked properly again, replaced, trouble with tps, replaced and adjusted and works well now, gauge lights, replaced with led's, needles in gauge cluster, replaced them, car runs great, lots of power, exhaust sounds great, car is probably the best car i've ever owned, solid ride, handles good, not bad on gas, head turner.

Share this post


Link to post
Share on other sites

1995 SC400 with 194,000 miles

3 owners

Just purchased this month for $1000

Problems: Power steering leak, RS door handle broke, lock actuator also, found all the parts in the trunk lol

Air filter box missing, replaced with a makeshift something or other

Intake Pipe DUCTAPED on with a zip tie for added precaution

Cluster starting to go out

Was missing fuel filler door

HB headlight cracked

PS fog light missing

Damage to front end, obviously

Need to replace seats

Want to put factory stereo back in car, not sure where to start

Trunk hydr, don't work

Hesitation b/t sounds like 1st and 2nd

Have alot of parts on order, feeling a little overwhelmed at the moment :wacko:

Share this post


Link to post
Share on other sites

Hi first post as I just got my 92 SC 400 about two weeks ago. Third owner of this garnet red pearl beauty. All stock- waiting for me I guess to do some cosmetic things to it. No problems mechanically except when I first bought it when it stumbled a little under partial throttle. I added Seafoam to a 3/4 tank and changed the air filter and before the tank was gone so was the stumble. Outside has two small spots where it looks like someone did not get bird crap off quickly enough otherwise just about perfect. She has 167000 miles on her and the leather interior (charoal/grey) is very good with just a little crinkling in drivers seat leather near door. No rips or tears. Has classic cracking by center AC vents, the tach and speedo needles are on their way to black. Center stack looks great and 12 disc works fine most of the time. ( Sometimes I have to open and shut a couple times.) I want to do a BBK but I have OEM 10 spoke rims and the LS 400 calipers won't fit under them I'm told. So to upgrade the brakes which is the biggest weakness of this car it looks as if I will have to buy larger rims, obviously new tires and then the BBK. Sheesh! Very disappointed in Lexus for the poor brake setup on their SPORT Coupe.

Anyway, going to have some top notch tint put on the windows today (live in FL) because previous owner cheaped out and bought tint that now looks purple.

Love my car and wave at drivers of SC's when I see them (only saw one so far).

Enjoy your rides!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now