AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.




SKperformance

Tells Us About Your Car And Its Mods Or Problems

Recommended Posts

76 year old male that loves theses cars.  Presently have two.  Both one owners before I bought them, one with 67,000 miles being shortened with an angled tail.  The other is same year and color with only 28,000 orig miles.  May do the same to that one but may sell it since it is so original with good documentation seems a shame to modify it.

Lee

IMG_0031.JPG

Share this post


Link to post
Share on other sites
 

Hi,

I purchased a 1992 SC400 about two weeks ago -  It was a private sale. It has 295,000kms on it ( I'm from Canada - that's about 183,000 miles). I'm finding quite a number of common faults that I did not catch during my test drive, 

(1)The speedometer needle does not illuminate. And the Tachometer needle also seems to be on the way out.

(2)The seller pointed out that she disconnects heater control valve vacuum hose to prevent the heater from coming on in the summer.

(3)The CD player is missing it's magazine. (There's some on ebay, but I'm not sure if there's different models).

(4) The climate control LCD display is deteriorating.

(5)The driver's seat leather is quite badly worn - including one or two small tears.

All in all, this is a fun car, but as I find more things wrong with it I get intimidated over the costs of repairing it.

Lexus.JPG

Share this post


Link to post
Share on other sites

I've been away from the forum for many years since selling our 1991 LS400. Wasn't looking but ran across and just bought: 1993 SC400 with 35,000 documented miles, One owner (who at 90 sold it because she didn't feel safe driving anymore). Her husband gave it to her for Christmas in 1992 and literally bought all the options plus some dealer installed ones (gold package, initials on the door, lace pattern alloys with gold caps -meh- but I have to remember the mileage). The good news is that they had the money and interest to keep it serviced and did so according to time interval rather than mileage. I have rear struts ordered, and a speaker needs to be replaced, but otherwise it seems fine. It's a Florida (Palm Beach) car so of course it's white with beige interior. It came with service records. What's interesting is that they include repairs to many of the chronic wear problems mentioned so they must be more time than mileage related.

Anyway, there are a few things I'd like to do so will be checking in the other threads. These are the only pics I have, as it just came home.

20160827_105414.jpg

20160826_165018.jpg

Share this post


Link to post
Share on other sites

I have a 1993 SC400 and a 1995 SC400, the 93 has headers complete exhaust flowmaster mufflers replaced all bushings om suspension with poly bushings larger sway bars shocktower brace 125shot nitrus, lots of fun. The 95 is all stock, its my wife's car. Trouble with window regulators leak power steering pump that sealed up with lucas power steering sealer, gauge needles, fixed them, and gas guage, had to remove unit from tank and clean up, now works fine, that was my 93, the 95 just window regulator so far. 191,000 miles on 93, 161,000 on the 95 both run great.

047.jpg

048.jpg

Share this post


Link to post
Share on other sites

Hi! I'm 27, and have a '92 Lexus SC400. Idk how many previous owners its had, it came 'new' from the 'dealer' with 170K miles on it, maybe six months ago. I bought it through a roommate, from his friend, who, I guess, buys and sells cars and that's his thing. I paid 2k for it, plus some 200 in fees, and I've had it for about six months. I drive it to work and back every day, and twice a week, I take it into the next county to visit my daughter.

The check engine light was on when I bought it, my roommate claims that's why I got it for such a good price. His claims that these vehicles normally sell for twice that, or more, seem supported so far by this thread. The usual issues were present (ie. LCD screen bottom half doesn't display, needles don't light up, speedometer takes random sporadic holidays) and he claimed the reason the check engine light was on was because a sensor related to the exhaust gas recirculation valve was malfunctioning. He recommended removing the check engine light's bulb, which I didn't for multiple reasons that I felt, and still feel, should go without saying. Besides all that, and the tranny wanting to jump a bit around the 2k rpm mark, I don't remember it having any other serious issues. (I'm now told by friends that they COULD already hear it backfiring)

Fast forward to today, it's Friday. Last Sunday, I started it to find it'd lost most of it's power (struggling to go above 60mph). It also began backfiring and lurching when stopped while having difficulty maintaining an idle. I'd experienced similar issues (never as severe) when running the tank low, so I figured it'd just sucked some crud out of the bottom of the tank, and gave it a bottle of fuel line cleaner and a fresh tank of gas. It didn't help, and the damning detail was on the next trip to the neighboring county, it started visibly venting exhaust fumes into the cab (At first I was concerned I had wires burning, but I'm told, were that the case, I would have a whole slew of other electrical issues by now). I now drive with my head out the window, and cannot take my 2.5 y/o anywhere (I won't put her in the thing like this). At this point, I phoned a friend, and we read the trouble codes, 25, 26, and 71. 25 and 26 were fuel mix too lean and rich, and they disappeared when reset. 71 is the EGR valve malfunction, and it persists through resets. My friend's thought was that all these symptoms stemmed from the EGR valve, so we disconnected it, to no avail. 

At this point I took it to the local mechanic, who hoisted it up and immediately declared both catalytic converters disintegrated and recommended that I replace both, and get a 'tune up'. He also said the vehicle was dropping a lot of raw fuel, which come to find out, disintegrates catalytic converters in record time. He quoted me 450 for each caty and 575 for the tune up, and said that continuing to run it in this condition would be increasingly hard on the engine. I had maybe 100 to spare, so I left. 

I guess my immediate question is, how do I get it to stop venting fumes into the cab? I can deal with the loss of power, at the end of the day I just need a vehicle that gets me there, and can carry my daughter. I've been told by several people since, to pull both catys off for an immediate fix, but will this make the fumes stop? I've begun the search for the service manual, as I figure there's no way to avoid getting intimate with the engine, and I need to know how to do a tune-up myself. This is a process though, I can't keep missing my visitations, and god forbid it quits getting me to work. Then I'll REALLY be in trouble.

Any help would be appreciated!
~Christopher

 

 

Share this post


Link to post
Share on other sites

On 5/23/2004 at 2:34 PM, UCF3 said:

DRobBham Writes:

"I have a 1992 SC400 That I have had for over 5 yrs. Mileage is around

208,000. The Total Extent of my Repair issues consist of Hmmm....

Lets See... Well I Had To Replace the battery once... normal (loving)

Maintenance i.e. Brake Pads, Fluids, tires, Etc. And Absolutely NO other

Issues. Would Find it More Trustworthy on a Long trip than my Other

Vehicle. 2002 Grand Cherokee Limited.

Lexus is a GREAT vehicle! Strict Unwavering Loyalty...

Until this weekend...

Not Sure Exactly what happened... in a three day period, 1. The

Power Window Actuator went out in the Drivers window,

2. The Illumination went out on BOTH the Guage Levers on Dash. (Gas

and Temp} 3. The Tilt Steering Memory/adjustment suddenly started

making a LOUD noise if you attempt to lower it. It is STUCK in the all the

way UP and all the way OUT position.. (quite Umcomfortable to drive)

4. The "TRAC" light is suddenly ON all the time.

5. Just Noticed a NOTICEABLE Vibration in the steering. Upon

inspecting the condition of front tires, found them toi be in QUITE poor

condition. (15K Miles into 60K Tires.) Apparently Front End is suddenly out

of alignment.

Anyone have any knowledge of A cherished, Loved, WELL cared for Lexus

having a Hiccup??

More Importantly, Had the Window Actuator, replaced at the Dealership.

The Modules for the "TRAC" and Guage Leevrs are on Order. The

Alignment Will be in the Morning... But The part that has me puzzled is this.

The Service Director (great guy) Told me that he felt strongly that the

motor was fine in the Tilt mechanism. He says he has had several with

the same issue and that when they get into replacing one, they usually

always find that it is only that the Bold / fasterer has back out enuff

to allow the gears to not mesh properly. He said that it was most

likely something that i could repair myself, and that the cost of having it

done at the dealership was QUITE Offensive.

Hence, I can fine NO information, Schematics, Manual for how one would

go about getting TO the module. Whats it look like, etc. I have

started it once and realized quickly that there must be a way that i was just

Not comprehending. I am somewhat mechanically inclined. Change my own

pads, belts, etc...

Any Info about How to recognize the Module... What all needs to be

removed Cosmetically? Anyone else attempted this??"

DRobBham:

Please go through the Visitors and New Member forum for instructions on how to use this Forum.

http://us.lexusownersclub.com/forums/index.php?showforum=27&

With the steering wheel up and down and being stuck in the up position. I took the plastic covers off the collum. On the bottom side youll see a motor. I took the plate off, 3 bolts. I think 8 mm. Removed the cover and could see the gear. The gear was falling behind the drive gear. I removed the the gear and placed a washer behind the gear. Put back together and has worked fine since. Now the in and out I haven't fooled with.

Share this post


Link to post
Share on other sites

1992 Lexus SC400

(3) total owners

$5500US  from salvage title

Owned since 2005; Full restoration (interior, body, lights).  Car was in front and rear collision; repaired rear body panel and clipped/replaced front end. Local body shop.

Work was done in 2007 thru 2010.  Under body lighting kit.  65yrs. old,  $700/yr. basic liability insurance

20160124_111013.jpg

Share this post


Link to post
Share on other sites

93 SC400, mainly to be a fun commuter. May add some nitrous eventually.

Got it for $1500 after some haggling and some waiting. 

Had it about a month now, needed a new battery right away, fixed the problem with the plastic nut backing out on the gear rod and making my driver seat jam. Needs a speed sensor, led tips on the gauge needles tach and speed are burnt out, fuel is burning out the middle, and a good wheel alignment. All but alignment will be diy. 

Mods I know of as bought: 17x9 American Racing "Rebel" wheels, 245/45r17, pair of apexi mufflers, BFI intake mod (needs cleaned up but functional), struts etc look fairly standard but I haven't cleaned them off to look. 

25 years old

IMG_20170509_161644.thumb.jpg.00ac54a889e57780c22c1c336cab7765.jpg

Share this post


Link to post
Share on other sites

Hey all I'm new here and not an owner yet (trying to find a solid sc400) but I'm looking to really make this car a nice luxury/relaxing ride with a little bit of get up nothing to crazy so far I'd like to 

rebuild engine top to bottom

fresh leather comfey seats (heated and cooled) 

new carpet and interior refresh and sound deadening the entire interior 

high quality audio/navy setup 

air ride suspension 

wheels/tires 

Paint job and new headlights tail lights if necessary 

digital dash swap 

this is a project for me to have something to do in my down time, but if anyone has any info on where to get parts (as well as any help regarding planned mods) and recommended mods/fixes for common issues  I'd greatly appericeate it. Thanks 

Share this post


Link to post
Share on other sites

Just got a Lexus SC400, 1993 with 277xxx kilometres on it! I'm still debating what I'm going to do with it long term, I'm considering supercharging it but at the same time with that many kilometres its just not worth sinking money into it. Any advice would be greatly appreciated! 

Ps. My rear lights don't work when I'm turning on my brights at night. They work when i press my breaks or am turning but they don't glow continuously while driving. Looking on a few threads for other people who've had this problem but if anyone else knows something id love to hear it!

Share this post


Link to post
Share on other sites

I am the owner of a 1992 SC400 and it is getting old.

Must replace front drivers side and passenger side seat belts.  Cannot locate any supplier.

Any help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now