AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Sign in to follow this  
Followers 0
MikeMc

Can't Use The Search Feature

16 posts in this topic

Lot's of problems using the site! 1. The forum search feature won't work. Search for "2009 RX 400H" I get the following message: "One or all of your search keywords were below 4 characters or you searched for words which are not allowed, such as 'html', 'img', etc, please go back and increase the length of these search keywords or choose different keywords."

Am I doing something wrong?

Thanks

Mike Mc

Share this post


Link to post
Share on other sites
 

Take the space out between the RX and 400H so it looks like this: 2009 RX400H

Share this post


Link to post
Share on other sites

Are you two being purposly ignorant? The term "one or more of your search terms is under 4 characters" means you cant have RX as a search term. Group it with the number model.

Share this post


Link to post
Share on other sites
the search issue is now resolved.

Gosh, the new "Google Custom Search" seems crude ... wondering if I don't know how to use it.

How does one limit the search to one sub-forum and search for multiple words using + signs. How does one limit the search to a particular "from date" and vary the date order of the returned list of threads.

Could we have the old search feature back? Maybe you could have both it and the Google search.

Share this post


Link to post
Share on other sites

the search issue is now resolved.

Gosh, the new "Google Custom Search" seems crude ... wondering if I don't know how to use it.

How does one limit the search to one sub-forum and search for multiple words using + signs. How does one limit the search to a particular "from date" and vary the date order of the returned list of threads.

Could we have the old search feature back? Maybe you could have both it and the Google search.

Judging by the number of responses you got to your questions (NONE) I'd say nobody else here knows how to use the new search either. All I get now when trying to search a sub forum is a bunch of useless Google ads! :censored:

Share this post


Link to post
Share on other sites

The google is useless to me. How can I tell anyone to search or find a link for them if I don't know how to make it specific?

Share this post


Link to post
Share on other sites

As Jainla explained in another thread on July 31st, the old search feature can still be invoked from the drop down menu at the bottom right of a forum page. Please see the attachment.

post-2157-1249737650_thumb.jpg

Share this post


Link to post
Share on other sites

LOC is hardly abandoned and forgotten. We're all here....thousands of new members and hundreds of new posts per day...but abandoned and forgotten :rolleyes:

I don't care for the new Google search either...I'm sure Steve will address it when he gets back. Nothing any of us can do about it...

Share this post


Link to post
Share on other sites

hi guys, apologise i did not see this thread.

I agree the google search is not brilliant, it was to get over the 3 letter limit. However, we are due to upgrade the whole system before the year is out so please bear with me.

Share this post


Link to post
Share on other sites

any updates on this issue? It seems after almost a year this issue has still not been addressed.

Share this post


Link to post
Share on other sites

The search feature on the forums now use the forum software search and not google.

Until the next version of the software upgrade this search is limited to 4 letters or more.

The new version of the search is apparently greatly improved.

Share this post


Link to post
Share on other sites

The search feature on the forums now use the forum software search and not google.

Until the next version of the software upgrade this search is limited to 4 letters or more.

The new version of the search is apparently greatly improved.

Oh weird, I was just using it yesterday and it was still linking me to the good search. but ya its using the forum software now.

Share this post


Link to post
Share on other sites

The search feature on the forums now use the forum software search and not google.

Until the next version of the software upgrade this search is limited to 4 letters or more.

The new version of the search is apparently greatly improved.

Thank you, Steve, for making the forum search the new default. Is there a way you could give use both the Google and the forum search? Maybe the Google search from the Search button at the top of the page and the forum search in the drop down menu at the bottom of the page ... the way it used to be.

Mainly, Steve, thanks for keeping this forum going.

Share this post


Link to post
Share on other sites

The forum search feature might again be having problems - the search results are not viewable on my Windows 7 / Internet Explorer 9 system. I am fairly certain that it was working properly recently.

post-2157-0-60420700-1333907627_thumb.jp

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0