Jump to content

  •  

Photo

Bad Door Lock Actuator


  • Please log in to reply
23 replies to this topic

#1 lexuseng

lexuseng

    Club Member

  • Regular Member
  • PipPip
  • 82 posts
  • Model: 2001 GS 300
  • Location: Please Select

Posted 04 January 2008 - 10:28 AM

2001 GS300, just noticed my right rear passenger door is not locking. Within the last week my remote stopped beeping when locking and also doesn't turn off my lights anymore. Just wondering if the disappearance of the beep is an indicator that an actuator is bad. Kind of like when your turn signal indicator will flash double time to let you know you have a bulb out. Just wondering if I have one related problem or 2 separate ones. There have been many posts regarding bad actuators, did you notice your remote going on the blink at the same time?

Have something to contribute?

Sign in or register to start a topic...

 

#2 raymsixsix

raymsixsix

    Guru Member

  • Regular Member
  • PipPipPipPipPip
  • 1,305 posts
  • First Name:Ray
  • Model: '97 SC300
  • Year: 1997
  • Location: Florida (FL)

Posted 04 January 2008 - 12:15 PM

Hey Lex, I had the same year and model car you have and when the actuator went bad my remote still functioned normally. Have you tried putting a fresh battery in your remote? Does the red light on the remote flash when you press buttons? The actuators are kind of expensive, I found mine on ebay and saved some $$ :)

#3 GuyTelefunken

GuyTelefunken

    Dedicated Member

  • Super Moderator
  • 953 posts
  • First Name:Bender
  • Model: GS300
  • Year: 1998
  • Location: Pennsylvania (PA)

Posted 04 January 2008 - 01:00 PM

A bad door lock sense switch in the actuator will cause this.

#4 lexuseng

lexuseng

    Club Member

  • Regular Member
  • PipPip
  • 82 posts
  • Model: 2001 GS 300
  • Location: Please Select

Posted 05 January 2008 - 10:48 PM

A bad door lock sense switch in the actuator will cause this.

I'm not sure why I didn't think of this before. I manually locked the door with the bad actuator and the remote behaves normally. It does make sense now. If a bad actuator is not locking a door, the remote doesn't beep basically saying "hey dumb ass, one of your doors is not locked".

#5 keto35

keto35

    New Club Member

  • Members
  • Pip
  • 1 posts
  • Model: 2001 GS 300
  • Location: Please Select

Posted 10 January 2008 - 11:29 AM

I have a 2001 GS 300 and the driver's side door does not lock...all the time. I called the dealership and the price for a Power Door Lock Actuator was $296.00. WHAT????? Does anyone know where I can find a cheaper part? Good Grief...I'm in the wrong business!! :cries:

#6 lexuseng

lexuseng

    Club Member

  • Regular Member
  • PipPip
  • 82 posts
  • Model: 2001 GS 300
  • Location: Please Select

Posted 11 January 2008 - 11:11 AM

I have a 2001 GS 300 and the driver's side door does not lock...all the time. I called the dealership and the price for a Power Door Lock Actuator was $296.00. WHAT????? Does anyone know where I can find a cheaper part? Good Grief...I'm in the wrong business!! :cries:


There's a good archived article about how to replace the motor only for the door actuator. There's step by step instruction on how to do it but some people have said it took them up to 4 hours. You do have to dismantle the actuator and replace the motor. I haven't got to it yet but that's my plan. I think the motors are only $5 from Ebay.

#7 Bamer

Bamer

    New Club Member

  • Regular Member
  • Pip
  • 2 posts
  • Model: GS400
  • Location: Please Select

Posted 11 January 2008 - 08:51 PM

I have a 2001 GS 300 and the driver's side door does not lock...all the time. I called the dealership and the price for a Power Door Lock Actuator was $296.00. WHAT????? Does anyone know where I can find a cheaper part? Good Grief...I'm in the wrong business!! :cries:


There's a good archived article about how to replace the motor only for the door actuator. There's step by step instruction on how to do it but some people have said it took them up to 4 hours. You do have to dismantle the actuator and replace the motor. I haven't got to it yet but that's my plan. I think the motors are only $5 from Ebay.



I was told my actuator was bad, but you folks seem to be a good source of troubleshooting plus coming up with affordable options. As already mentioned, the actuator part is ridiculous from Lexus. When I try to use my remote, driver's side or passneger's side door lock swith the passenger's side door lock flickers but won't go far enough to close (Locking the door). Sometimes the open position will unlock the passner's door (Front) but not always. Is it the actuator, the motor or the sensor as mentioned in other posts? Any ideas on where to get parts and instructions? I will look for the archived article about actuator repair as mentioned in one of your posts. Thanks for any help you can give me.

#8 paulr

paulr

    New Club Member

  • Regular Member
  • Pip
  • 4 posts
  • Model: GS 430
  • Location: Please Select

Posted 12 January 2008 - 03:28 PM

I think I have a similar problem with my 2003 GS430

When using the remote(s) I can lock, unlock, open the trunk etc with the exception of the drivers door. The look remote doesn't turn off the headlights as well and no beep is heard.

Using the key on the drivers door locks, unlocks rolls up/down windows, opens/closes moonroof but no red light is seen in the lock position so I'm not sure if the alarm is set. When the car is locked manually, I can use the remote to unlock all the doors except for the drivers door.

Sensor failure? Acuator failure? or motor failure? Is there a step by step procedure to debug this in the archives?

I seem to remember that on my bmw there was a sequence where the locks could get out of sync and you would have to go through some process to re-sync all the door locks. In my case the remote just won't open/lock the drivers door.

Thanks

Paul

#9 GMS

GMS

    New Club Member

  • Members
  • Pip
  • 1 posts
  • Model: 03 GS430
  • Location: Please Select

Posted 16 July 2008 - 08:47 PM

I think I have a similar problem with my 2003 GS430

When using the remote(s) I can lock, unlock, open the trunk etc with the exception of the drivers door. The look remote doesn't turn off the headlights as well and no beep is heard.

Using the key on the drivers door locks, unlocks rolls up/down windows, opens/closes moonroof but no red light is seen in the lock position so I'm not sure if the alarm is set. When the car is locked manually, I can use the remote to unlock all the doors except for the drivers door.

Sensor failure? Acuator failure? or motor failure? Is there a step by step procedure to debug this in the archives?

I seem to remember that on my bmw there was a sequence where the locks could get out of sync and you would have to go through some process to re-sync all the door locks. In my case the remote just won't open/lock the drivers door.

Thanks

Paul



Did you figure this out? I am having the same issue...

#10 vay4hire

vay4hire

    New Club Member

  • Members
  • Pip
  • 1 posts
  • Model: GS300
  • Location: Please Select

Posted 30 July 2008 - 03:17 PM

I think I have a similar problem with my 2003 GS430

When using the remote(s) I can lock, unlock, open the trunk etc with the exception of the drivers door. The look remote doesn't turn off the headlights as well and no beep is heard.

Using the key on the drivers door locks, unlocks rolls up/down windows, opens/closes moonroof but no red light is seen in the lock position so I'm not sure if the alarm is set. When the car is locked manually, I can use the remote to unlock all the doors except for the drivers door.

Sensor failure? Acuator failure? or motor failure? Is there a step by step procedure to debug this in the archives?

I seem to remember that on my bmw there was a sequence where the locks could get out of sync and you would have to go through some process to re-sync all the door locks. In my case the remote just won't open/lock the drivers door.

Thanks

Paul



Did you figure this out? I am having the same issue...


no beep

#11 Jonathanxxxx

Jonathanxxxx

    New Club Member

  • Regular Member
  • Pip
  • 8 posts
  • Model: GS 300
  • Location: Please Select

Posted 05 August 2008 - 03:04 AM

I have a 2001 GS 300 and the driver's side door does not lock...all the time. I called the dealership and the price for a Power Door Lock Actuator was $296.00. WHAT????? Does anyone know where I can find a cheaper part? Good Grief...I'm in the wrong business!! :cries:


one word.... the E word!! haha

#12 kcar1020

kcar1020

    New Club Member

  • Regular Member
  • Pip
  • 3 posts
  • Model: 2000 GS300

Posted 05 August 2008 - 12:31 PM

OK, when I use the remote to lock the doors, I get a beep and all doors are locked if I have manually locked the RF door. However, if I use the remote to lock the doors and the RF door has been left unlocked, no beep (other 3 doors lock). Doest that mean the the sensor is working?

If the motor has been replaced in the actuator and the door will still not lock with the remote, and, if the above indicates that the door lock sensor is operable, what else might be causing the problem?

#13 mlgs300

mlgs300

    Club Member

  • Regular Member
  • PipPip
  • 91 posts
  • Model: GS300
  • Location: Please Select

Posted 06 August 2008 - 08:26 AM

A good source for cheap used Lexus Parts is Billy's Used Toyota and Lexus Parts http://www.billystoyotaparts.com/ You can search, but they always end up saying please call. I got a door computer (multiplex module) there for $75 whereas Lexus wants around $300 !!! :o

#14 shawnharper

shawnharper

    New Club Member

  • Members
  • Pip
  • 1 posts
  • Model: GS3--
  • Location: Please Select

Posted 17 October 2008 - 11:08 AM

Thanks for the information in this thread. I just bought a NEW rear actuator from lexuspartsworld.com for $84 (vs $125 for a USED one from the Bill's place).

I'll be using this procedure next weekend to install it:

http://www.grcwebsite.com/RR Door Actuator.pdf

By the way, the part number for the actuator is 6913030110.

Hope this post helps someone down the road.

_Shawn

#15 KerryJ

KerryJ

    Club Member

  • Regular Member
  • PipPip
  • 55 posts
  • Model: 2001 GS 300

Posted 21 October 2008 - 12:28 PM

I have tried several searches a lexuspartsworld.com, I can come up with a part, using a part number or a key word. How did you find it??

Thanks,
Kerry

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have