AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Sign in to follow this  
Followers 0
cdub

Is300 Cd Changer Problems and Fixes

117 posts in this topic

I HAVING THE SAME PROBLEM...

I JUST CHANGE ONE NEW ALPINE DECK..

CAUSE I'M TIRED OF WATCH ERROR....

Share this post


Link to post
Share on other sites
 

I've been thru 4 changers on my 2002 IS300 as well, and i bleieve that i just lost #5 the other day! I am getting an "Error3" message, though. It will no longer play discs, eject discs, or accept new discs (I have one slot available out of the 6). Was getting "Error1" message on other units, but never 3. my car just went out of warranty, and Lexus replaced this unit JUST before my warranty expired (50,000 miles). i do not abuse the unit at all, but i do use it a lot. Lexus has been great about replacing the units while under warranty, but now that the warranty is up, God knows how much it's gonna cost to repair/replace this one.

Anyone have any idea what an "Error3" message means? Has anyone installed an aftermarket stereo head in place of the factory unit? Crutchfield doesnt have anything that they recommend directly for the IS....

Share this post


Link to post
Share on other sites
I was wondering if anyone had any problems with their cd changer kind of jamming. I hit the load button for the changer and try to load a cd but the changer won't accept it. It almost seems like there's something in the way, but I don't have any cd's in the changer.

Any ideas?

I saw on is300.net that the lexus audio systems can be a little sketchy. I bought my IS300 used a few weeks ago and it's not under warranty so I'd love to hear that there's a quick fix to this problem.

thanks!

chris

Did you solve this problem? I have the exact same problem. I try to put in a cd but it seems like there's something right at the opening thats blocking it from going in.

I'm going to try to open it up and see what happened.

bj

i have a 2001 is300, and I'm talking about the 6 disk in-dash player.

I just bought a 2001 IS 300 and found out the 6-disc in-dash cd player didn't work. *BLEEP*ed, my brother and I opened the unit up and found that it had 7 cd's in it. We were able to take the cd's out and reinstall the player which now works.

If you press the load button and can hear the motor turning but never get a "load disc" message, you have a jammed disc. If you can find someone who knows a little about cd players, simply remove the cd player and remove the cd's carefully. Usually it only takes removing one that looks out of place. I think the unit has a hard time recognizing CD-R's so if you can, stay away from putting burned cd's into the unit. Good luck!

Peyton

Share this post


Link to post
Share on other sites

Hey guys, the CD player in my 01 IS just started acting up today. It won't eject out any CDs at all and it's bugging me. I searched and found out a lot of IS owners have the ERROR1 message. The CDs in my player are regular CDs, not CD-Rs, nor do any of them have labels on them. The display gives shows an ERROR3 message which according to the owner's manual means that there is something wrong with the player. Has anyone else experienced this ERROR3 problem and fixed it on their own? I'm tempted to take apart the thing and see if I can remove the CDs manually. Thanks.

-Dan

Share this post


Link to post
Share on other sites
Hey guys, the CD player in my 01 IS just started acting up today.  It won't eject out any CDs at all and it's bugging me.  I searched and found out a lot of IS owners have the ERROR1 message.  The CDs in my player are regular CDs, not CD-Rs, nor do any of them have labels on them.  The display gives shows an ERROR3 message which according to the owner's manual means that there is something wrong with the player.  Has anyone else experienced this ERROR3 problem and fixed it on their own?  I'm tempted to take apart the thing and see if I can remove the CDs manually.  Thanks.

-Dan

It's a fairly common problem on O1 models. The dealer will usually fix it or swap it out. There's a TSB AU001-03 FEB 03 Audio System - CD Changer Jamming .

Share this post


Link to post
Share on other sites

My dealer won't swap it out or repair it. They clean it and adjust it and it starts working only for a couple of days. I'm not the original owner either. Any other suggestions on what to do? Is it possible to contact corporate? I was going to just buy a new head unit but products seemed to be very limited. Actually, I didn't find one that would fit into an is.

Share this post


Link to post
Share on other sites
My dealer won't swap it out or repair it.  They clean it and adjust it and it starts working only for a couple of days.  I'm not the original owner either.  Any other suggestions on what to do?  Is it possible to contact corporate?  I was going to just buy a new head unit but products seemed to be very limited.  Actually, I didn't find one that would fit into an is.

Did you tell the dealer the TSB number that I quoted? They ought to fix it based on that.

Share this post


Link to post
Share on other sites

The dealer just replaced it in good faith. Thank you.............. :rolleyes:

Share this post


Link to post
Share on other sites

Dealer says they will exchange my headunit out for $250.

I brought it in before 50k miles to have them check the problem but they dont have any records of it so I dont have much of a choice on the warranty part. At least thats what i was told.

Share this post


Link to post
Share on other sites
Dealer says they will exchange my headunit out for $250.

I brought it in before 50k miles to have them check the problem but they dont have any records of it so I dont have much of a choice on the warranty part.  At least thats what i was told.

did you not keep any paperwork from when you brought it in to be checked out?

steviej

Share this post


Link to post
Share on other sites

Dealer says they will exchange my headunit out for $250.

I brought it in before 50k miles to have them check the problem but they dont have any records of it so I dont have much of a choice on the warranty part.  At least thats what i was told.

did you not keep any paperwork from when you brought it in to be checked out?

steviej

No. I didn't even think much af it at the time.

Share this post


Link to post
Share on other sites
No.  I didn't even think much af it at the time.

:chairshot: always keep your paperwork.....its your documentation for when the dealer says they have no record of it.

steviej

Share this post


Link to post
Share on other sites

Hi,

I also just got a 2001 IS300 from a Nissan dealer with CD player showing Error 3. They promised to fix that for me. Can a Nissan dealer really fix this Error 3 problem?

Because that car was shipped in April 2001, the CD player is out of warranty now. What should I do?

Thank you very much for your help!!

Sunup

Share this post


Link to post
Share on other sites

The Nissan dealership should replace the cd player as a good will. What kind of warranty did you get on the purchase from the dealership (30 days, 60 days, etc???)

steviej

Share this post


Link to post
Share on other sites

That is a three month 3000 miles powertrain warranty only. But they do promised (with written documents) saying they will fix the CD player. I am more concerned about their capability.

If they don't, I hope I can still have Lexus to fix that for me. But will I get it for free?

Thanks,

Sunup

Share this post


Link to post
Share on other sites

Since Lexus acknowledged the problem, and since they put out a TSB on replacing/exchanging the players, and since they have replaced a whole bunch of them, it's certainly worth a try to get Lexus to take care of it, even though the warranty is up. They do realize there is a problem with those units.

It's a fairly common problem on O1 models.  The dealer will usually fix it or swap it out.  There's a TSB AU001-03      FEB 03      Audio System - CD Changer Jamming .

Share this post


Link to post
Share on other sites

Dealership offered to exchange the unit for $250 labor. I probably won't do it.

I'm exploring my options with dvd/nav players and possibly audio upgrades.

Share this post


Link to post
Share on other sites

Hi, I am a newbie to the forum. I just bought a 2001 model IS300 about 3 weeks ago. I really just have a question regarding the CD changer in the IS 300 model. My changer will not accept CDs. When I hit LOAD, the amber LEDs flash 3 times, then the tray will cycle to the next slot and the LEDs continue to flash amber 3 times and cycle again. I never get a green LED to insert the disk. The front display flashes "Waiting Disk 1". This goes on for the default of 15 sec. I bought a used unit online and installed it into my car. The unit is doing the exact same thing. I was just wondering if anyone knows if these changers frequently have this kind of problem or if maybe I am doing something wrong. Could someone please let me know also if it could be something to do with the wiring in the car? Or if there are some sort of safeguards when installing a unit that cause it to be inoperable. Thanks!! I'm really frustrated with this problem!!!

Share this post


Link to post
Share on other sites

2001 must be different than 2002. Mine just flashes the messages in text on the radio dial.

Share this post


Link to post
Share on other sites
2001 must be different than 2002.  Mine just flashes the messages in text on the radio dial.

2001 thru 2005 have the same radio. I took out the original unit from my 2001 and installed one from a 2003 model. My problem is that I cannot insert a disk. Can anyone help please??????? I need to know if it's the changer that's bad, or if somthing is wrong with the wiring in the car. I know that does not seem possible, but I need some confirmation. Thanks.

Share this post


Link to post
Share on other sites

probably disk jammed inside already. those radios commonly needed to be replaced because of that problems. i have you tried disc eject??

when is flashes waiting put the disc at the lip an see if it pulls it in.

Share this post


Link to post
Share on other sites

I have heard that it is easy to jam these changers. I suppose I will take my original unit apart and look for anything inside. I have tried just about everything to make this thing take a CD. Just so wierd to me that 2 units have exactly the same problem. I paid $300 for the unit I have installed and it really sux if it is bad. That's why I'm trying to find out as much as I can. I don't want to seem like a jerk to the guy I bought it from by telling him I have to give it back. He said he had it checked out before he removed it , and the dealer said it was fine. Of course, he may just be trying to rip me off too. Sux because I try to be an open and honest person. I hate to send it back, and I know it may get ugly. Just looking for some good solid proof that the unit IS bad. Thanks to all who can help.

Share this post


Link to post
Share on other sites

You know there are TSB's on those CD changers. Most of the people that took them back, got replacement units. So there were plenty of bad ones.

Share this post


Link to post
Share on other sites

Thanks for the help everyone. I think I'm done messing with it. I'll just go with an after market unit. Time to start the process of trying to send it back. Thanks again!

Share this post


Link to post
Share on other sites

I have a problem too. i stuck a CD in and now i get ERROR 3 and nothing happens i cant do anything with it just Flashes Error 3 on my 2001. *BLEEP*es me off because it's out of warinty.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0