AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.




Search the Community

Showing results for tags 'motor'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Members Introductions
  • Lexus Forum Introductions
  • Lexus Forum Community
    • General Chat
  • Lexus Owners Club - Lexus Forums
    • Lexus LS400 / Lexus LS430 / Lexus LS460 - 600h Club
    • Lexus RX300 / Lexus RX330 / Lexus RX350 / Lexus 450h / F Sport Club
    • Lexus ES250 / ES300 / ES330 / ES350 / ES300h Club
    • Lexus GS300 / GS350 / GS400 / GS450h / GS430 / GS 460 Club
    • Lexus SC300 / Lexus SC400 / Lexus SC430 Club
    • Lexus IS250 / Lexus IS300 / Lexus IS350 / F Sport Club
    • Lexus LX470 / Lexus LX450 / LX570 Club
    • Lexus GX470/ Lexus GX460 Club
    • Lexus CT200h Club
    • Lexus LFA Club
    • Lexus HS 250h Club
    • Lexus RC Owners Club / RC 350 / RC 300h & RC-F Club
    • Lexus NX300h / Lexus NX 200t Club
    • Lexus LC500 Coupe Club 
  • Lexus Marketplace
    • Member Buy & Sell Area
    • Lexus Owners Club Merchandise
  • Welcome to the Lexus Owners Club (USA & Canada)
  • LOC Sponsors
  • General Lexus Forums
    • General Maintenance
    • Lexus Modifications Forums
    • Audio / Video / Electronics Forums
    • Lexus Lighting
    • Wheels and Tires Forums
    • Lexus Detailing and Car Care Forum
    • Lexus Warranty Discussions
    • Dealers & Pricing Forums
    • Lexus Guides Support Topics
  • Lexus Owners Club Events
  • Lexus Misc Forums
    • Website Suggestions and Feedback

Calendars

  • Club Calendar

Categories

  • Lexus Guides
    • Lexus LS Guides
    • Lexus GS Guides
    • Lexus ES Guides
    • Lexus IS Guides
    • Lexus LX Guides
    • Lexus GX Guides
    • Lexus RX Guides
    • Lexus HS Guides
    • Lexus CT Guides
    • Lexus Detailing Guides

Found 5 results

  1. Hello, I've looked thru these pages for a few years now just never joined until now. I have a 1991 LS400 which I replaced the starter on and everything seems put back together correctly except I notice that there is a ground wire located between back of engine and firewall more on the passenger side that is not connected to anything. I cannot figure out by looking where it goes, I haven't been able to find anything on Google, nothing showing me in pictures, I've looked on all the forums but no luck. I have looked at the wiring diagrams but I dunno if its just me but I can't get my answer from looking at any of those either. Here is a picture of it and where it's at among with a pic of whole car, maybe someone will like it and be kinda incentive to take time and help me out. I would greatly appreciate it. Thank you for your time in advance and I look forward to hearing from someone asap. I don't wanna start it and drive until I know where it goes. I just put a couple more pics up. The ground that I'm asking about connects to the wire that I point to in the yellow arrow in pic. Dunno exactly where that goes but it runs under bottom of motor on passenger side of it.
  2. Hey there Lexus Community, I've been trying to solve a problem for my grandparents for the last couple weeks. They have a 1998 Lexus ES300 and have had an issue with the Blower for their AC and Heat. This is what it did for about a week, when you first powered on the AC from off to AUTO it would blow a very small amount of cold air for a second before shutting off and not coming back on until you press OFF then Auto again and it would do the same thing. Now for the last few days it seems to be working better but it still isn't right, sometimes it works only on high, sometimes for intervals it works normal (allowing you to switch temperature and blower speed) before eventually shutting off. Right now it seems like you can get it to work for short periods of time by pressing off then auto so that it will work for about 3 minutes then repeat. I've had problems similar to this in other cars and replacing the blower motor or the blower motor resistor seems to be the most common thing, except here it doesn't seem like the motor because it works sometimes, or the resistor because it intermittently works on varying speeds. Any help would be greatly appreciated! I'm usually pretty handy when it comes to fixing things but this is throwing me for a loop.
  3. If your status is New Club Member then you are not allowed to post items for sale in this forum. You must make a contribution to the forums before you can post here. When you have made enough posts, your status will change, and you will be allowed to post. This has become necessary due to the number of people registering purely to sell, and not contributing to our community
  4. I have replaced 3 of 4 door lock actuator motors without a problem, thanks to this forum. I have a challenge on the last one. When removing the old motor & gear, the large gear and spring came out as well. Does anyone know the correct way when reinstalling the spring and the orientation of the large gear to the rest of the assembly. Any assistance would be appreciated. Thanks
  5. Hi, Today I heard the rear door motor (Lexus RX400h) making a squeeking kind of sound. Like it needed lubricating. Does somebody know how to reach this motor? Regards, Paul. PS: I've checked this Hybrid forum on key words like "rear door" and "rear door motor". Haven't found anything though .....