AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.




wineluver

Regular Member
  • Content count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About wineluver

  • Rank
    New Club Member

Contact Methods

  • First Name
    Philip

Profile Information

  • Lexus Model
    ES 350
  • Lexus Year
    2007
  • Location
    New Jersey (NJ)
  1. Tire Pressure Monitor

    Tire pressure warning lite flashing then steady. Recently replaced tires. Checked pressure in all tires including spare. All spot on. Followed instructions for initializing system, but lite still flashing and then steady. As I check my tires weekly not to worried, but would like warning lite to go away. Best of my knowledge valves and transmitters are original. Any suggestions?
  2. Possible axle issue 07 es

    Thanks gbhrps this is good advice. My mechanic confirmed vibration is from cupped rear tires. replacing rear struts/springs this week, then putting up with the vibration another 10-20k miles before replacing all four tires as I have only 30k on them now.
  3. Possible axle issue 07 es

    Re-posting I have a 07 es350 with 155k and recently replaced the front struts, with the rear getting done next few weeks. Turns out i waited to long and all 4 tires were cupped. Driving out off the shop and onto a freeway had vibration coming from front and steering wheel, so replaced the front tires with two good spares ( that were mildly cupped), same brand and model, and vibration gone. Now I have the same issue OBwan had, a slight vibration felt in the seat (not through the steering wheel)from 45mph and up that does not increase with speed, but goes away around 60mph. Also there when turning at speed, as when entering on-ramps etc. Although the rear tires are also cupped, I left them on until I can replace rear struts, then i will get a new set of four tires. My concern is that I read that the es350 has had front axle issues and I am worried that is what is causing the vibration. A. should i be concerned? B. can putting the car on a lift for visual inspection spot this issue? (concerned an enterprising mechanic will just tell me i need new axles, bad or not. Can you replace just one?) C. if it is an axle any recommendation on after market brand? At this point my plan was to first replace rear struts, then buy new set of Conti Pure Contacts, and if vibration persists, replace one or both axles. Any suggestions would be appreciated as this is getting expensive!
  4. Rear strut replace

    I have a 07 es350 with 155k and recently replaced the front struts, with the rear getting done next few weeks. Turns out i waited to long and all 4 tires were cupped. Driving out off the shop and onto a freeway had vibration coming from front and steering wheel, so replaced the front tires with two good spares ( that were mildly cupped), same brand and model, and vibration gone. Now I have the same issue OBwan had, a slight vibration felt in the seat (not through the steering wheel)from 45mph and up that does not increase with speed, but goes away around 60mph. Also there when turning at speed, as when entering on-ramps etc. Although the rear tires are also cupped, I left them on until I can replace rear struts, then i will get a new set of four tires. My concern is that I read that the es350 has had front axle issues and I am worried that is what is causing the vibration. A. should i be concerned? B. can putting the car on a lift for visual inspection spot this issue? (concerned an enterprising mechanic will just tell me i need new axles, bad or not. Can you replace just one?) C. if it is an axle any recommendation on after market brand? At this point my plan was to first replace rear struts, then buy new set of Conti Pure Contacts, and if vibration persists, replace one or both axles. Any suggestions would be appreciated as this is getting expensive! Wineluver
  5. Replacing plugs

    '07 es350 with 155k still on original plugs. Ready to replace with iridium plugs, which I will purchase online. What other parts do I need? I have a qualified mechanic who will do labor.
  6. 2007 ES 350 - 120k on odometer. Driving in some serious snow other day and later the VSC & Check Eng lights came. Shuddering when at idle with brake on, then car seems to leap ahead without much gas pedal. Also at idle sounds like a small motor running somewhere. While cruising when I let off on gas it almost seems like I am in cruise control, i.e the car does start to slow, but not like normal. I have searched the forum for over an hour without any real answers. Tried to reset the gas cap, but have not yet checked the gasket under the cap. My main question is: is this in any way dangerous if I choose to ignore it? It would seem obvious that my VSC is no longer working? Or is it? I am not in a position to spend a ton of money on this so any help is appreciated.
  7. Es350 '07 Headlight Problems

    Have had the same problem, after replacing bulbs, for the last 2 years with my 07 es350. Only happens in cold weather. Always comes back on after switching lights all the way off, and then back to Auto. Sometimes the right light goes off while driving. Same solution, switch off, then on. I'm Ok living with this. I only worry if I've had a few drinks. Don't need to give the cops an excuse, so my wife or I always check before we pull out of a parking lot. Never tried replacing ballast. Anyone know where ballast is? Easy to replace?
  8. Engine Oil Leak

    Thanks for your responses. I did have the hose replaced, mechanic seemed sure it was coming from the chain drive case. I have to agree with Gene, the leak is very slow so I will add a little oil from time to time.
  9. Engine Oil Leak

    I have had some dripping(very slow) engine oil under my car last few weeks. Took my 2007 ES350 in for an oil change(not my dealer but a local shop I have used before) and asked them to see where the leak is coming from. They say it is from the chain drive casing and in order to replace seals etc the engine must be partially lifted. They say could be 20 hours of labor plus parts. Anyone familiar with this issue?
  10. Es350 '07 Headlight Problems

    Re: 2007 ES350 with 102K on odometer. I have had a similar problem. Last Nov. my passenger HID was out. read on forum to try switching off, then on, and sure enough it came back on. I purchased new bulbs and installed them with no issues until a few weeks ago. Now same problem is back. I notice passenger side is out, switch lights off then back on again and voila! headlight is back on. But now it does it again. Sometimes I go for days with no problem, then it's off again. Any suggestions? Anyone else have this problem?
  11. Bypass Code To Access Hidden Service Menu

    what do you mean? Locked out as there is no over ride?
  12. I recently installed latest nav update in my '07 es350. I had the bypass to override the lock out but it won't work in the latest generation. Anyone have the new method to access the sevice menu?
  13. Shift Flare Es 350

    Thanks. Turns out they did replace the transaxle but the problem is now worse. The service manager says it just need more trans fluid. We'll see. seems to me they just replaced the TCM. In most cases this should fix the issue but if not, there is something else going on. If there is no statement in wrting in relation to a transaxle replacement then they did not replace the transaxle. If anything, bring this issue up with lexus Corporate and have them help you with this. Also try going to another Lexus dealer.
  14. No Response?

    I am suprised no one out there has ever had a problem with shift flare? or their dealer? No lexus mechanics who can help with reading my repair bill?
  15. Shift Flare Es 350

    My 350 purchased in Aug 06 started experiencing shift flare early on. This topic has been discussed at length. After the dealer telling me they could not duplicate the flare numerous times I found the TSIB bulletin TC005-07 that covers this issue. once i brought it in a showed it to the service mgr. they did the TCM reflash and the problem actually got worse. Finally they agreed to replace the trans axle and on April 10th I dropped it off. two days later I picked it up. The next morning, when the usually happens, it was gone. However, now it shifts like my wifes Civic, and hesitates before downshifing etc. So I checked the service order, and now i think they never did replace the trans axle. Can anyone out there read a lexus repair sheet? On the sheet they have "CU/STS TRANSMISSION SHUDDERS IN AM" which is BS as I always stated it flares by as much as 1000 RPM. then it says "CAUSE: POOR PROGRAMMING" The part number is 8953033041 which according the the TSIB is the Computer, Transmission Control (TCM) not the trans axle which is part number 30510-33530. So am I right? I think they just replaced the TCM, but they told me they replaced the entire trans axle. Any help on this would be appreciated. I will leave the dealers name out for now, as they have always given me great service, but I won't hesitate to let you all know. Wineluver